<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.sagoodnews.co.za/xmlrpc.php">
	<title>In SA a little determination can……….? - The Home Of Great South African News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sagoodnews.co.za/sa-little-determination-can/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In SA a little determination can……….? - The Home Of Great South African News" />
<meta property="og:description" content="From Pump Attendant to Co-owner: The Rise of Shepherd Macothoza Ask Shepherd Macothoza how old he is and he’ll answer “That depends”. Born in Khayelitsha in 1979, Shepherd’s family lost their possessions &#8211; including his birth certificate &#8211; in the township riots in the mid-1980s. On re-issue, the government moved his birthdate back to 1975 &hellip;" />
<meta property="og:url" content="http://www.sagoodnews.co.za/sa-little-determination-can/" />
<meta property="og:site_name" content="The Home Of Great South African News" />
<meta property="article:section" content="SA Heroes" />
<meta property="article:published_time" content="2017-01-09T06:11:40+00:00" />
<meta property="article:modified_time" content="2016-12-07T08:09:48+00:00" />
<meta property="og:updated_time" content="2016-12-07T08:09:48+00:00" />
<meta property="og:image" content="http://www.sagoodnews.co.za/wp-content/uploads/2016/12/shepherd-sa-good-news-south-african-affairs.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From Pump Attendant to Co-owner: The Rise of Shepherd Macothoza Ask Shepherd Macothoza how old he is and he’ll answer “That depends”. Born in Khayelitsha in 1979, Shepherd’s family lost their possessions &#8211; including his birth certificate &#8211; in the township riots in the mid-1980s. On re-issue, the government moved his birthdate back to 1975 [&hellip;]" />
<meta name="twitter:title" content="In SA a little determination can……….? - The Home Of Great South African News" />
<meta name="twitter:image" content="http://www.sagoodnews.co.za/wp-content/uploads/2016/12/shepherd-sa-good-news-south-african-affairs.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="http://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="http://www.sagoodnews.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; In SA a little determination can……….? Comments Feed" href="http://www.sagoodnews.co.za/sa-little-determination-can/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=2.6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cvietnamese&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css'  href='http://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-child-theme-style-css'  href='http://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css'  href='http://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1481010493&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.sagoodnews.co.za/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.sagoodnews.co.za/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.sagoodnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.sagoodnews.co.za/?p=13827' />
<link rel="alternate" type="application/json+oembed" href="http://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sagoodnews.co.za%2Fsa-little-determination-can%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sagoodnews.co.za%2Fsa-little-determination-can%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.sagoodnews.co.za/wp-content/plugins";
var cffajaxurl = "http://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "false";
</script>
<script>var ms_grabbing_curosr='http://www.sagoodnews.co.za/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.sagoodnews.co.za/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.29.0 - Responsive Touch Image Slider" />
<!--[if lt IE 9]>
<script src="http://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" >
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87384233-1', 'auto');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-13827 single-format-standard gdlr-core-body _masterslider _msp_version_2.29.0 infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="http://www.sagoodnews.co.za/" ><img src="http://www.sagoodnews.co.za/wp-content/uploads/2016/12/good_news_logo_2016.png" alt="" width="789" height="106" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="http://www.sagoodnews.co.za/">
				<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
				<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
				<input type="submit" class="search-submit" value="Search">
				<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
			</form>
		</div>
	</div>

</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu"  id="infinite-mobile-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="http://www.sagoodnews.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="http://www.sagoodnews.co.za/categories/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878"><a href="http://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13809"><a href="http://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="http://www.sagoodnews.co.za/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7888"><a href="http://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13646"><a href="http://www.sagoodnews.co.za/rates/">Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
	<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container clearfix infinite-container " ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;">Subscribe</a><a href="/about-us/" style="margin-right: 19px;">About Us</a> <a href="/blog/" style="margin-right: 19px;">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;">Newsletter</a> <a href="/advertising/" style="margin-right: 19px;">Advertising</a> <a href="/links/" style="margin-right: 19px;">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px;color: #ffffff;margin-left: 27px;margin-right: 10px;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" ><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" ><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" ><i class="fa fa-twitter" ></i></a></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
	<div class="infinite-header-container clearfix  infinite-container">
		<div class="infinite-header-container-inner">
		<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="http://www.sagoodnews.co.za/" ><img src="http://www.sagoodnews.co.za/wp-content/uploads/2016/12/good_news_logo_2016.png" alt="" width="789" height="106" /></a></div></div>		</div>
	</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
	<div class="infinite-navigation-background" ></div>
	<div class="infinite-navigation-container clearfix  infinite-container">
				<div class="infinite-navigation infinite-item-pdlr clearfix " >
		<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/categories/">Categories</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/">Blog</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13809 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/products/">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7888 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13646 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/rates/">Rates</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="http://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar" id="infinite-navigation-slide-bar" ></div></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="http://www.sagoodnews.co.za/">
				<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
				<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
				<input type="submit" class="search-submit" value="Search">
				<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
			</form>
		</div>
	</div>

</div>
<div class="infinite-main-menu-right" ><a class="infinite-mm-menu-button infinite-right-menu-button infinite-top-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-right-menu"  id="infinite-right-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-right-menu" data-slide="right" ><ul id="menu-secondary-menu" class="m-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7892"><a href="/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13807"><a href="http://www.sagoodnews.co.za/category/citizen-heroes/">SA Heroes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13877"><a href="http://www.sagoodnews.co.za/category/fnb-how-can-we-help-you/">FNB &#8211; How can we help you?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13813"><a href="http://www.sagoodnews.co.za/sa-fast-facts/">SA Fast Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13645"><a href="http://www.sagoodnews.co.za/rates/">Rates</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="/links/">Links</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="http://www.sagoodnews.co.za/category/good-deeds/corporate/">Good Deeds &#8211; Corporate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="http://www.sagoodnews.co.za/category/good-deeds/ngo/">Good Deeds &#8211; NGO</a></li>
</ul></div></div></div>		</div><!-- infinite-navigation -->

	</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-date-wrapper"><div class="infinite-single-article-date-day">09</div><div class="infinite-single-article-date-month">Jan</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">In SA a little determination can……….?</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category"><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="http://www.sagoodnews.co.za/category/citizen-heroes/" rel="tag">SA Heroes</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-13827" class="post-13827 post type-post status-publish format-standard has-post-thumbnail hentry category-citizen-heroes">
	<div class="infinite-single-article" >
		<div class="infinite-single-article-thumbnail infinite-media-image" ><img src="http://www.sagoodnews.co.za/wp-content/uploads/2016/12/shepherd-sa-good-news-south-african-affairs.jpg" alt="" width="300" height="300" /></div><div class="infinite-single-article-content"><h4 style="text-align: center;"><strong>From Pump Attendant to Co-owner:</strong><br />
The Rise of Shepherd Macothoza</h4>
<p><a href="http://www.sagoodnews.co.za/wp-content/uploads/2017/01/r-rise-from-attendant-sa-good-news-latest-south-africa-copy.jpg"><img class="aligncenter wp-image-13872 size-full" src="http://www.sagoodnews.co.za/wp-content/uploads/2017/01/r-rise-from-attendant-sa-good-news-latest-south-africa-copy.jpg" width="600" height="738" srcset="http://www.sagoodnews.co.za/wp-content/uploads/2017/01/r-rise-from-attendant-sa-good-news-latest-south-africa-copy.jpg 600w, http://www.sagoodnews.co.za/wp-content/uploads/2017/01/r-rise-from-attendant-sa-good-news-latest-south-africa-copy-244x300.jpg 244w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Ask Shepherd Macothoza how old he is and he’ll answer “That depends”. Born in Khayelitsha in 1979, Shepherd’s family lost their possessions &#8211; including his birth certificate &#8211; in the township riots in the mid-1980s. On re-issue, the government moved his birthdate back to 1975 and so (on paper) Shepherd has lost four years of his life In real life, he has wasted no time at all overcoming the burdens of poverty, access to higher education and pressures to fund an extended family’s survival.</p>
<p>“We moved around a lot when I was young,” Shepherd (whose isiXhosa name is Malusi) explains. “Site C in Khayelitsha was a site of struggle when I was young and my parents were both uneducated. I attended a host of schools, including some in the Eastern Cape, but once I had matriculated, I began working at Engen Blouberg on a casual basis.</p>
<p>It was a relief to get full-time employment as a pump attendant. In those days the day shift was eleven hours long and the night shift, thirteen. But I knew – because my salary was essential to the survival of my extended family &#8211; that I needed to improve myself and so I enrolled at Impact College and studied short courses in Productivity, Supervision and Stock Keeping between 2000 and 2003.”</p>
<p>It wasn’t long before Etienne Bester and John Lloyd, the owners of Engen Blouberg Motors, recognised the raw ambition and rising talents of Shepherd Macothoza , moving him through the disciplines of Cashier training, Merchandising and Stock Control. In 2010 Shepherd was selected to attend Engen’s  practical retailing skills training programme at the Edgemead Training Centre, dealing with the practical aspects of running a dealership and growing a business.</p>
<p>In 2014 Shepherd overcame the many obstacles he had faced and he enrolled at UCT to study Operations Management at around the same time as the owners of Engen’s Blouberg Motors offered him a partnership in the business. Shepherd is typically humble regarding these breakthroughs. “I have grown up in a culture that looks after its own. And so, establishing a foundation for my children and looking after my mother and my niece at the same time always had its struggles and challenges. Finally, I could experience the thrill and rewards of breaking the barriers I had faced through my life.”</p>
<p>As for the advice Shepherd would give to others, particularly his forecourt and back office staff, Shepherd maintains that hunger for better things is the essential quality. “The work is draining and many people look down on you. But, people are also watching you, so do your work as if today is your last day, give your all to everything you do and you’ll discover that hard work pays off.”</p>
<p>Joe Mahlo, General Manager: Engen Sales and Marketing says, “Shepherd Macothoza has proved that commitment to self-improvement, dedication to each discipline and task along with humility, provide the essential ingredients to a recipe for success and for changing the trajectory of his family for generations to come. He epitomises what we want to achieve in our business.  He has a wealth of retail experience and is a source of hope and a beacon of transformation within the industry.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr" style="padding-bottom: 0px;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="http://www.facebook.com/share.php?u=http://www.sagoodnews.co.za/sa-little-determination-can/&#038;title=In+SA+a+little+determination+can%E2%80%A6%E2%80%A6%E2%80%A6.%3F" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"  ><i class="fa fa-facebook" /></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.sagoodnews.co.za/sa-little-determination-can/&#038;title=In+SA+a+little+determination+can%E2%80%A6%E2%80%A6%E2%80%A6.%3F" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"  ><i class="fa fa-linkedin" /></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=http://www.sagoodnews.co.za/sa-little-determination-can/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"  ><i class="fa fa-google-plus" /></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.sagoodnews.co.za/sa-little-determination-can/&#038;media=http://www.sagoodnews.co.za/wp-content/uploads/2016/12/shepherd-sa-good-news-south-african-affairs.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"  ><i class="fa fa-pinterest-p" /></i></a><a class="gdlr-core-social-share-twitter" href="http://twitter.com/home?status=In+SA+a+little+determination+can%E2%80%A6%E2%80%A6%E2%80%A6.%3F+http://www.sagoodnews.co.za/sa-little-determination-can/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"  ><i class="fa fa-twitter" /></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20http://www.sagoodnews.co.za/sa-little-determination-can/"  ><i class="fa fa-envelope" /></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="http://www.sagoodnews.co.za/camp-clean-bay/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div>
<div id="comments" class="infinite-comments-area">
	<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title infinite-content-font">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sa-little-determination-can/#respond" style="display:none;">Cancel Reply</a></small></h4>			<form action="http://www.sagoodnews.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment*" ></textarea></div><div class="comment-form-head"><div class="infinite-comment-form-author" ><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></div>
<div class="infinite-comment-form-email" ><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></div>
<input id="url" name="url" type="text" value="" placeholder="Website" size="30" /><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13827' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div><!-- infinite-comments-area --></div></div></div></div></div><footer><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="http://sagoodnews.co.za.dedi721.jnb2.host-h.net/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />

<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
					<li>
				<a href="http://www.sagoodnews.co.za/sa-little-determination-can/">In SA a little determination can……….?</a>
						</li>
					<li>
				<a href="http://www.sagoodnews.co.za/camp-clean-bay/">Camp Clean at the Bay</a>
						</li>
					<li>
				<a href="http://www.sagoodnews.co.za/sa-young-leaders-meet-queen/">SA Young Leaders meet the Queen</a>
						</li>
					<li>
				<a href="http://www.sagoodnews.co.za/combating-cancer-sa-style/">Combating Cancer SA style</a>
						</li>
					<li>
				<a href="http://www.sagoodnews.co.za/sa-tops/">SA Tops</a>
						</li>
				</ul>
		</div>		</div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="http://www.sagoodnews.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Signup to our newsletter</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="y/84/75F/B6D/6298ADE4370B9831">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
		</div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=2.6.8.1'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"http:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"http:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

</body>
</html>