<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
<title>FNB Connect wins another prestigious international award | The Home Of Great South African News</title>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FNB Connect wins another prestigious international award | The Home Of Great South African News" />
<meta property="og:description" content="13 December 2017: FNB Connect has been awarded for Innovation in Product Design at the prestigious 20th Financial Innovation Awards held in London recently. The Awards recognised FNB Connect for introducing the FNB ConeXis smartphones which have enabled access to digital banking. The accolades are bestowed to celebrate innovation, customer experience and most importantly, any service that &hellip;" />
<meta property="og:url" content="https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/" />
<meta property="og:site_name" content="The Home Of Great South African News" />
<meta property="article:publisher" content="http://www.facebook.com/SouthAfricaGoodNews" />
<meta property="article:section" content="FNB - How can we help you?" />
<meta property="article:published_time" content="2018-01-05T12:40:08+00:00" />
<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/fi-fnb-sa-good-news-awards.jpg" />
<meta property="og:image:secure_url" content="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/fi-fnb-sa-good-news-awards.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="13 December 2017: FNB Connect has been awarded for Innovation in Product Design at the prestigious 20th Financial Innovation Awards held in London recently. The Awards recognised FNB Connect for introducing the FNB ConeXis smartphones which have enabled access to digital banking. The accolades are bestowed to celebrate innovation, customer experience and most importantly, any service that [&hellip;]" />
<meta name="twitter:title" content="FNB Connect wins another prestigious international award | The Home Of Great South African News" />
<meta name="twitter:site" content="@sagoodnews" />
<meta name="twitter:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/fi-fnb-sa-good-news-awards.jpg" />
<meta name="twitter:creator" content="@sagoodnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sagoodnews.co.za\/","name":"The Home Of Great South African News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sagoodnews.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sagoodnews.co.za\/fnb-connect-wins-another-prestigious-international-award\/","sameAs":["http:\/\/www.facebook.com\/SouthAfricaGoodNews","https:\/\/twitter.com\/sagoodnews"],"@id":"#organization","name":"South Africa - The Good News","logo":""}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='layerslider-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/f81feae839eeaae590aa0bc3e55b9650/1498584602index.css" media="all"/>
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='cff-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/e02b8963fc9bdbaf2f645f5de4b195c7/1498584602index.css" media="all"/>
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cvietnamese&#038;ver=4.9.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/e6d30286728d36b1b10cfa93f6b22333/1502094352index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='social-widget-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-style-core-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-child-theme-style-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-custom-style-css'  href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1504633503&#038;ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/cdd877a4ee2a147c7c0acbc42e3c2aaa/1501052802index.css" media="all"/>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/c2a5bf3e554b6dd1574286634f39573c/1498584603index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/543eb4ac5264930c71ef933d95942365/1498584602index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script> -->
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://www.sagoodnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=17478' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Ffnb-connect-wins-another-prestigious-international-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Ffnb-connect-wins-another-prestigious-international-award%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.sagoodnews.co.za/wp-content/plugins";
var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.sagoodnews.co.za/?wordfence_lh=1&hid=937E967F0799E9BA4BC20518F19E3D12');
</script><!--[if lt IE 9]>
<script src="https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" >  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-87384233-1', 'auto');
ga('send', 'pageview');
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
table th {
background-color: #777!important;
}
i.fa-caret-right {
color:#ffc200;
padding-right:5px;
font-size:20px;
vertical-align: middle;
}		</style>
</head>
<body class="post-template-default single single-post postid-17478 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/05/SA-THE-GOOD-NEWS-LOGO.png" alt="" width="400" height="189" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
<div class="infinite-top-search-close" ></div>
<div class="infinite-top-search-row" >
<div class="infinite-top-search-cell" >
<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
<input type="submit" class="search-submit" value="Search">
<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
</div>
</div>
</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu"  id="infinite-mobile-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.sagoodnews.co.za/social-media/">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container clearfix infinite-container " ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;">Subscribe</a><a href="/about-us/" style="margin-right: 19px;">About Us</a> <a href="/blog/" style="margin-right: 19px;">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;">Newsletter</a> <a href="/advertising/" style="margin-right: 19px;">Advertising</a> <a href="/links/" style="margin-right: 19px;">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px;color: #ffffff;margin-left: 27px;margin-right: 10px;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" ><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" ><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" ><i class="fa fa-twitter" ></i></a><a href="https://www.instagram.com/sa.goodnews/" target="_blank" class="infinite-top-bar-social-icon" title="instagram" ><i class="fa fa-instagram" ></i></a></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
<div class="infinite-header-container clearfix  infinite-container">
<div class="infinite-header-container-inner">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/05/SA-The-Good-News-Logo-2017.png" alt="" width="789" height="106" /></a></div></div>		</div>
</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
<div class="infinite-navigation-background" ></div>
<div class="infinite-navigation-container clearfix  infinite-container">
<div class="infinite-navigation infinite-item-pdlr clearfix " >
<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/">Blog</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/social-media/">Social Media</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar" id="infinite-navigation-slide-bar" ></div></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
<div class="infinite-top-search-close" ></div>
<div class="infinite-top-search-row" >
<div class="infinite-top-search-cell" >
<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
<input type="submit" class="search-submit" value="Search">
<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
</div>
</div>
</div>
</div>		</div><!-- infinite-navigation -->
</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-date-wrapper"><div class="infinite-single-article-date-day">05</div><div class="infinite-single-article-date-month">Jan</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">FNB Connect wins another prestigious international award</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category"><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/fnb-how-can-we-help-you/" rel="tag">FNB - How can we help you?</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-17478" class="post-17478 post type-post status-publish format-standard has-post-thumbnail hentry category-fnb-how-can-we-help-you">
<div class="infinite-single-article" >
<div class="infinite-single-article-thumbnail infinite-media-image" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/fi-fnb-sa-good-news-awards.jpg" alt="" width="400" height="400" /></div><div class="infinite-single-article-content"><p style="font-weight: 400;"><strong><em>13 December 2017:</em></strong> FNB Connect has been awarded for Innovation in Product Design at the prestigious 20<sup>th</sup> Financial Innovation Awards held in London recently. The Awards recognised FNB Connect for introducing the FNB ConeXis smartphones which have enabled access to digital banking.</p>
<p style="font-weight: 400;">The accolades are bestowed to celebrate innovation, customer experience and most importantly, any service that places communities at the heart of the offering.</p>
<p style="font-weight: 400;">Shadrack Palmer, Chief Commercial Officer of FNB Connect, says, “This award is testament to our capacity to compete with global financial services and telco firms in spearheading innovation. The introduction of smartphones that are tailor-made for our customers has proven to be a significant disruptor in the market and a major breakthrough in enabling affordable and convenient access to a customer centric digital banking experience.”</p>
<p style="font-weight: 400;">Alex Fraser, Chief Executive, The London Institute of Banking &amp; Finance (LIBF), says “It has been very encouraging to see the extraordinary levels of ingenuity and creativity being applied by entrants from around the world. They reflect a clear focus on customer service and financial inclusion. While one of the only certainties in our sector is that things will change, and often rapidly, these awards demonstrate that the finance sector is well equipped to drive those changes that benefit us all.”</p>
<p style="font-weight: 400;">In 2015, FNB became the first bank in Africa to launch its own SIM through FNB Connect, and a year after the first bank to launch its own branded smartphones. Since then, Connect has built a sound integrated proposition to become a telco provider of choice for FNB customers. By June 2017, it had sold over 75 000 FNB branded ConeXis smartphones, less than a year after they were unveiled.</p>
<p style="font-weight: 400;">Recently, FNB Connect introduced the latest range of FNB ConeXis smartphones and is currently running a highly competitive festive season campaign to give away 3.3 million Gigabytes of data to customers that use the FNB App or take up qualifying banking products. Connect has also introduced once off Mega Data bundles that will enable users to stream movies, play games and download at a cheaper rate. Customers can get 50GB for R879 and 100GB for R1399 over the duration of the promotion period.</p>
<p style="font-weight: 400;">“We are committed to becoming a telco provider of choice for FNB customers as we offer much more value to our customers than any other traditional provider. This accolade certainly validates our business case and demonstrates our growing stature in the market,” adds Palmer.</p>
<p style="font-weight: 400;">In 2016, FNB Connect was awarded the Most Innovative MVNO at the 15<sup>th</sup> Annual World MVNO Congress held in Amsterdam.</p>
<p style="font-weight: 400;"><strong>For more information contact:</strong></p>
<p style="font-weight: 400;"><strong>Dumezulu Shiburi– FNB Corporate Communications</strong></p>
<p style="font-weight: 400;">Tel: <a href="tel:087%20328%200990">087 328 0990</a> or Email: <strong><a href="mailto:dumi.shiburi@fnb.co.za">dumi.shiburi@fnb.co.za</a></strong></p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr" style="padding-bottom: 0px;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="http://www.facebook.com/share.php?u=https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/&#038;title=FNB+Connect+wins+another+prestigious+international+award" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"  ><i class="fa fa-facebook" /></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/&#038;title=FNB+Connect+wins+another+prestigious+international+award" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"  ><i class="fa fa-linkedin" /></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"  ><i class="fa fa-google-plus" /></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2018/01/fi-fnb-sa-good-news-awards.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"  ><i class="fa fa-pinterest-p" /></i></a><a class="gdlr-core-social-share-twitter" href="http://twitter.com/home?status=FNB+Connect+wins+another+prestigious+international+award+https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"  ><i class="fa fa-twitter" /></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/"  ><i class="fa fa-envelope" /></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/good-job-done-really-good-job/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div></div></div></div></div></div><footer><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />
<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
<li>
<a href="https://www.sagoodnews.co.za/fnb-connect-wins-another-prestigious-international-award/">FNB Connect wins another prestigious international award</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/good-job-done-really-good-job/">Good Job Done, Really Good Job</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/hard-hope-sa/">How Hard is it to “Hope” in SA?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/entrepreneurship-alive-well-sa/">Is Entrepreneurship Alive and Well in SA?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/important-announcement/">Important Announcement</a>
</li>
</ul>
</div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Signup to our newsletter</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="y/84/75F/B6D/6298ADE4370B9831">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-4" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Instagram</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="4738783711" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;showcaption&quot;: &quot;on&quot;, &quot;captionlength&quot;: &quot;30&quot;, &quot;captioncolor&quot;: &quot;ffffff&quot;, &quot;captionsize&quot;: &quot;14&quot;, &quot;showlikes&quot;: &quot;on&quot;, &quot;likescolor&quot;: &quot;ffffff&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;255,255,255&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;ffffff&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;, &quot;nummobile&quot;: &quot;4&quot;, &quot;colsmobile&quot;: &quot;auto&quot;,  &quot;lightboxcomments&quot;: &quot;true&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;boxed&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, true, true, false, 5000]&quot;, &quot;imagepadding&quot;: &quot;2&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments="true"><div class="sb_instagram_header sbi_feed_type_user sbi_header_style_boxed" data-follow-text="Follow" style=" background: #517fa4;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #dd3333; color: #0a0a0a;"><span class="sbi_btn_text">Load More</span><svg class="svg-inline--fa fa-spinner fa-w-16 fa-pulse" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="spinner" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"4738783711.3a81a9f.91776fcb5aef4ff58ad20457b1aa98b9", "sb_instagram_hide_photos":"", "sb_instagram_block_users":""};</script><script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=2.9'></script>
</div>
</div><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '968137067', '0');</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.84'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.3752429485321 seconds, on 08-01-18 10:29:02 -->