<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1606105459' );            });</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MiWay Acts Against Poverty | The Home Of Great South African News</title>
	<link rel="canonical" href="https://www.sagoodnews.co.za/miway-acts-against-poverty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MiWay Acts Against Poverty | The Home Of Great South African News" />
	<meta property="og:description" content="The last 18 months have been grim for many in our communities, and the Nelson Mandela Foundation’s call for us all to take action to end poverty is timely and inspirational. The Foundation’s goal for this year is #ActionAgainstPoverty #Each1Feed1[i]. The hashtag aptly encapsulates what many communities need. &nbsp; MiWay worked together with its staff to provide 600 [&hellip;]" />
	<meta property="og:url" content="https://www.sagoodnews.co.za/miway-acts-against-poverty/" />
	<meta property="og:site_name" content="The Home Of Great South African News" />
	<meta property="article:publisher" content="http://www.facebook.com/SouthAfricaGoodNews" />
	<meta property="article:published_time" content="2021-09-02T09:50:01+00:00" />
	<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-miway-against-poverty.png.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@sagoodnews" />
	<meta name="twitter:site" content="@sagoodnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin135" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sagoodnews.co.za/#website","url":"https://www.sagoodnews.co.za/","name":"The Home Of Great South African News","description":"SA Good News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sagoodnews.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sagoodnews.co.za/miway-acts-against-poverty/#primaryimage","inLanguage":"en-US","url":"https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-miway-against-poverty.png.jpg","contentUrl":"https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-miway-against-poverty.png.jpg","width":300,"height":300},{"@type":"WebPage","@id":"https://www.sagoodnews.co.za/miway-acts-against-poverty/#webpage","url":"https://www.sagoodnews.co.za/miway-acts-against-poverty/","name":"MiWay Acts Against Poverty | The Home Of Great South African News","isPartOf":{"@id":"https://www.sagoodnews.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.sagoodnews.co.za/miway-acts-against-poverty/#primaryimage"},"datePublished":"2021-09-02T09:50:01+00:00","dateModified":"2021-09-02T09:50:01+00:00","author":{"@id":"https://www.sagoodnews.co.za/#/schema/person/5e5ad72653deefa3a045ba12dd700378"},"breadcrumb":{"@id":"https://www.sagoodnews.co.za/miway-acts-against-poverty/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sagoodnews.co.za/miway-acts-against-poverty/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sagoodnews.co.za/miway-acts-against-poverty/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sagoodnews.co.za/"},{"@type":"ListItem","position":2,"name":"MiWay Acts Against Poverty"}]},{"@type":"Person","@id":"https://www.sagoodnews.co.za/#/schema/person/5e5ad72653deefa3a045ba12dd700378","name":"Admin135"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-87384233-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-87384233-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-87384233-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sagoodnews.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin-ext%2Clatin%2Cvietnamese%2Cgreek-ext%2Ccyrillic%2Cgreek%2Ccyrillic-ext&#038;display=optional&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/fontawesome/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/elegant/elegant-font.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css'  href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1627307543&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-child-theme-style-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.sagoodnews.co.za","hash_tracking":"false","ua":"UA-87384233-1"};
/* ]]> */
</script>
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head" src='https://www.sagoodnews.co.za/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"2e0c3bd960","_rest_nonce":"a58751bb3c","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.sagoodnews.co.za\/wp-json\/","_apbct_ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.160.3' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.160.3' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.160.3' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.160.3' id='ct_nocache-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.9' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5edf7e3619e2830012a19245' id='googleanalytics-platform-sharethis-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js?ver=5.8' id='html5js-js'></script>
<![endif]-->
<meta name="generator" content="Powered by LayerSlider 6.9.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://www.sagoodnews.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sagoodnews.co.za/wp-json/wp/v2/posts/24664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=24664' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fmiway-acts-against-poverty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fmiway-acts-against-poverty%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.sagoodnews.co.za/?wordfence_lh=1&hid=9C037B182F4D140D499ED9D186D00844');
</script><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-87384233-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="generator" content="Powered by Slider Revolution 6.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87384233-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87384233-1');
</script></script><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
		<style type="text/css" id="wp-custom-css">
			.gdlr-core-opacity-on-hover {
    background: #dedede;
}
.gdlr-core-blog-grid .gdlr-core-blog-thumbnail {
    margin-bottom: 27px;
    margin-right: 43px;
}

.infinite-header-style-bar.infinite-style-center .infinite-logo-inner {
    margin-left: 10px;
    margin-right: auto;
}

.infinite-footer-wrapper.infinite-with-column-divider .infinite-footer-column {
    padding-bottom: 0px;
    margin-bottom: -200px;
    border-left: 1px;
    border-style: solid;
    border-color: inherit;
    padding-left: 30px;
    padding-right: 30px;
}

.infinite-body h5, .infinite-body h6 {
    margin-top: 20px;
    margin-bottom: 20px;
    line-height: 1.2;
    font-weight: 400;
}

ul {
    list-style: inside;
}		</style>
		</head>

<body class="post-template-default single single-post postid-24664 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-1  infinite-blockquote-style-1 gdlr-core-link-to-lightbox" data-home-url="https://www.sagoodnews.co.za/" >
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container clearfix" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2020/04/sa-good-news-mobile.png" alt="" width="731" height="120" title="sa-good-news-mobile" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-overlay-menu infinite-mobile-menu" id="infinite-mobile-menu" ><a class="infinite-overlay-menu-icon infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#"><i class="fa fa-bars" ></i></a><div class="infinite-overlay-menu-content infinite-navigation-font" ><div class="infinite-overlay-menu-close" ></div><div class="infinite-overlay-menu-row" ><div class="infinite-overlay-menu-cell" ><ul id="menu-main-navigation" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/" data-wpel-link="internal">Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/" data-wpel-link="internal">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059"><a href="https://www.sagoodnews.co.za/newsletter/" data-wpel-link="internal">Bi-Weekly Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.sagoodnews.co.za/social-media/" data-wpel-link="internal">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" data-wpel-link="internal">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230"><a href="https://www.sagoodnews.co.za/sa-fast-facts/" data-wpel-link="internal">SA Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/" data-wpel-link="internal">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21124"><a href="https://www.sagoodnews.co.za/partners-and-sponsors/" data-wpel-link="internal">Partners and Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul></div></div></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
	<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container infinite-container " ><div class="infinite-top-bar-container-inner clearfix" ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;" data-wpel-link="external" rel="external noopener noreferrer">Subscribe</a><a href="/about-us/" style="margin-right: 19px;" data-wpel-link="internal">About Us</a> <a href="/blog/" style="margin-right: 19px;" data-wpel-link="internal">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;" data-wpel-link="internal">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;" data-wpel-link="internal">Bi-Weekly Newsletter</a> <a href="/advertising/" style="margin-right: 19px;" data-wpel-link="internal">Advertising</a> <a href="/links/" style="margin-right: 19px;" data-wpel-link="internal">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px ;color: #ffffff ;margin-left: 27px ;margin-right: 10px ;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter" ></i></a><a href="https://www.instagram.com/sa.goodnews/" target="_blank" class="infinite-top-bar-social-icon" title="instagram" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram" ></i></a></div></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
	<div class="infinite-header-container clearfix  infinite-container">
		<div class="infinite-header-container-inner">
		<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2019/09/SA-THE-GOOD-NEWS-LOGO-2019-2.png" alt="" width="275" height="118" title="SA-THE-GOOD-NEWS-LOGO-2019-2" /></a></div></div><div class="infinite-logo-right-text infinite-item-pdlr" ><p><a href="/partners-and-sponsors/" data-wpel-link="internal"><img class="alignleft size-full wp-image-20716" src="https://www.sagoodnews.co.za/wp-content/uploads/2019/10/donors-and-sponsors.png" alt="" width="472" height="118" /></a> </p>
</div>		</div>
	</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
	<div class="infinite-navigation-background" ></div>
	<div class="infinite-navigation-container clearfix  infinite-container">
				<div class="infinite-navigation infinite-item-pdlr clearfix " >
		<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/" data-wpel-link="internal">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/" data-wpel-link="internal">Archive</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/" data-wpel-link="internal">Blog</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletter/" data-wpel-link="internal">Bi-Weekly Newsletter</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/social-media/" data-wpel-link="internal">Social Media</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" data-wpel-link="internal">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts/" data-wpel-link="internal">SA Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/" data-wpel-link="internal">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21124 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/partners-and-sponsors/" data-wpel-link="internal">Partners and Sponsors</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar  infinite-navigation-slide-bar-style-1"  id="infinite-navigation-slide-bar" ></div></div>		</div><!-- infinite-navigation -->

	</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small infinite-feature-image" style="background-image: url(https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-miway-against-poverty.png.jpg) ;" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-top-overlay" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-bottom-overlay" ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head infinite-single-blog-title-style-1 clearfix" ><div class="infinite-single-article-date-wrapper  post-date updated"><div class="infinite-single-article-date-day">02</div><div class="infinite-single-article-date-month">Sep</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">MiWay Acts Against Poverty</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/good-deeds/corporate/" rel="tag" data-wpel-link="internal">Corporate</a><span class="gdlr-core-sep">,</span> <a href="https://www.sagoodnews.co.za/category/good-deeds/" rel="tag" data-wpel-link="internal">Good Deeds</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-24664" class="post-24664 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate category-good-deeds">
	<div class="infinite-single-article clearfix" >
		<div class="infinite-single-article-content"><p>The last 18 months have been grim for many in our communities, and the Nelson Mandela Foundation’s call for us all to take action to end poverty is timely and inspirational. The Foundation’s goal for this year is <strong>#ActionAgainstPoverty #Each1Feed1<a href="https://mail.google.com/mail/u/0/#m_-4396328522299319419__edn1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><sup>[i]</sup></a>. </strong>The hashtag aptly encapsulates what many communities need.</p>
<p>&nbsp;</p>
<p><a href="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/sagoodnews-miway-against-poverty.jpg" data-wpel-link="internal"><img loading="lazy" class="aligncenter size-full wp-image-24666" src="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/sagoodnews-miway-against-poverty.jpg" alt="" width="693" height="750" srcset="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/sagoodnews-miway-against-poverty.jpg 693w, https://www.sagoodnews.co.za/wp-content/uploads/2021/09/sagoodnews-miway-against-poverty-277x300.jpg 277w" sizes="(max-width: 693px) 100vw, 693px" /></a></p>
<p>MiWay worked together with its staff to provide 600 food parcels to families in Lenasia, Tembisa and Soweto. This number is three times more than what the company donated in previous food drives. The beneficiaries were identified by three schools who are part of MiWay’s CSI programme, the MiHeart Project.</p>
<p>&nbsp;</p>
<p>“This year came with its own set of challenges due to the Covid-19 pandemic. We needed to find a solution to help parents and students in our partner-schools whilst keeping the risk and spread of Covid down. We collaborated with Meals on Wheels who helped us manage the purchase, packaging and delivery of the 600 food parcels. Under normal circumstance, our staff, who are very hands-on when it comes to our CSI projects, would have been involved in all the logistics involved in such a project, but the Meals on Wheels team made it easy for us to successfully deliver on this project,” says Nthabiseng Moloi, MiWay’s Head of Marketing and Brand.</p>
<p>&nbsp;</p>
<p>The schools involved in this year’s project, Moletsane High School in Soweto, Harmony Primary in Lenasia and Bonwelong Primary in Tembisa, form part of the six schools that are supported by MiWay’s MiHeart Project. “Every year we work hand in hand with the schools to find ways in which MiWay together with its staff, can make a meaningful difference in the lives of the students. Meals on Wheels understood this and made the day even more special by providing 600 cooked meals to the students and parents,” concludes Moloi.</p>
<p><em> </em></p>
<p><em>MiWay is a licensed non-life insurer and Financial Services Provider (FSP 33970)</em>.</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-plain" style="padding-bottom: 0px ;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=MiWay+Acts+Against+Poverty&#038;u=https://www.sagoodnews.co.za/miway-acts-against-poverty/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook" ></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/miway-acts-against-poverty/&#038;title=MiWay+Acts+Against+Poverty" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-linkedin" ></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://www.sagoodnews.co.za/miway-acts-against-poverty/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-google-plus" ></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/miway-acts-against-poverty/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-miway-against-poverty.png.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest-p" ></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=MiWay+Acts+Against+Poverty&#038;url=https://www.sagoodnews.co.za/miway-acts-against-poverty/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter" ></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/miway-acts-against-poverty/"  ><i class="fa fa-envelope" ></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/pioneering-south-african-pilot-presented-with-global-aerotime-aviation-achievement-award/" rel="prev" data-wpel-link="internal"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div><div class="infinite-single-related-post-wrap" ><div class="infinite-single-related-post-container" ><div class="infinite-single-related-post-content infinite-item-rvpdlr" ><h3 class="infinite-single-related-post-title infinite-item-pdlr" >Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix" ><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20 gdlr-core-column-first" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/pioneering-south-african-pilot-presented-with-global-aerotime-aviation-achievement-award/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-pioneering-pilot-relifiwe-copy.jpg" alt="" width="300" height="300" title="fi-sagoodnews-pioneering-pilot-relifiwe copy" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2021/09/02/" data-wpel-link="internal">September 2, 2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/pioneering-south-african-pilot-presented-with-global-aerotime-aviation-achievement-award/" data-wpel-link="internal">Pioneering South African Pilot Presented with Global AeroTime Aviation Achievement Award</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" rel="tag" data-wpel-link="internal">SA Heroes</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/pioneering-south-african-pilot-presented-with-global-aerotime-aviation-achievement-award/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/fnb-is-the-most-valuable-brand-in-south-africa/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/sagoodnews-brandfnb.png" alt="" width="300" height="300" title="sagoodnews-brandfnb" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2021/09/02/" data-wpel-link="internal">September 2, 2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/fnb-is-the-most-valuable-brand-in-south-africa/" data-wpel-link="internal">FNB is the most Valuable Brand in South Africa</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/business-and-private-sector/" rel="tag" data-wpel-link="internal">Business and Private Sector</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/fnb-is-the-most-valuable-brand-in-south-africa/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/arbor-week-plant-your-tree-of-hope/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2021/09/fi-sagoodnews-brandsa-arbour-week.jpg" alt="" width="300" height="300" title="fi-sagoodnews-brandsa-arbour-week" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2021/09/02/" data-wpel-link="internal">September 2, 2021</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/arbor-week-plant-your-tree-of-hope/" data-wpel-link="internal">Arbor Week: Plant your Tree of Hope !</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/brand-sa/" rel="tag" data-wpel-link="internal">Brand SA</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/arbor-week-plant-your-tree-of-hope/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div></div></div></div></div></div></div></div></div></div><footer><div class="infinite-footer-wrapper  infinite-with-column-divider" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />

<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >
		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">
		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>
		<ul>
											<li>
					<a href="https://www.sagoodnews.co.za/miway-acts-against-poverty/" aria-current="page" data-wpel-link="internal">MiWay Acts Against Poverty</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/pioneering-south-african-pilot-presented-with-global-aerotime-aviation-achievement-award/" data-wpel-link="internal">Pioneering South African Pilot Presented with Global AeroTime Aviation Achievement Award</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/fnb-is-the-most-valuable-brand-in-south-africa/" data-wpel-link="internal">FNB is the most Valuable Brand in South Africa</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/arbor-week-plant-your-tree-of-hope/" data-wpel-link="internal">Arbor Week: Plant your Tree of Hope !</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/celebrating-heritage-month-a-few-inspiring-stories/" data-wpel-link="internal">Celebrating Heritage Month, a Few Inspiring Stories</a>
									</li>
					</ul>

		</div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Sign up to our newsletter here:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget">We promise to not give your email address to any nasty marketing trolls, we'll never send you sales promotions or any sales material and we'll only mail you the best news updates, once a month, fresh off the press. Promise.<div class="l-page-container" style="min-height: 100vh; background: #2b2b2b;"><div class="l-center-container"><div class="sc-cSHVUG gBxjRe"><h1 class="sc-kAzzGY mYFQW"></h1></div><div><div class="sc-bdVaJa dSgCRD"><div><form class="js-cm-form" id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="191722FC90141D02184CB1B62AB3DC2639A6570F8CB0371F4B62B092BA5F4E34B77175EE97C5B12980BEAA3BF60192CB0691697BD3B168DC37F1A57ABAECD76F"><div size="base" class="sc-fjdhpX iODrpA"><div size="small" class="sc-fjdhpX iICaWX"><div><label class="sc-bZQynM QZTOk">Name </label><input aria-label="Name" id="fieldName" maxLength="200" name="cm-name" class="sc-dnqmqq fgqpHf" /></div></div><div size="small" class="sc-fjdhpX iICaWX"><div><label class="sc-bZQynM QZTOk">Email <span class="sc-htoDjs eoPgxE">*</span></label><input aria-label="Email" id="fieldEmail" maxLength="200" name="cm-etthyj-etthyj" required type="email" class="js-cm-email-input sc-dnqmqq fgqpHf" /></div></div><div size="base" class="sc-fjdhpX iODrpA"></div></div><button type="submit" class="js-cm-submit-button sc-dxgOiQ gTBKfp">Subscribe Here</button></form></div></div></div></div></div><style>.dSgCRD { background: rgb(255, 255, 255); border-radius: 0.3125rem; max-width: 35.25rem; margin-left: auto; margin-right: auto; padding: 2.5rem 2.75rem; position: relative; }.QZTOk { color: rgb(93, 93, 101); display: block; font-size: 0.875rem; font-weight: 400; margin-bottom: 0.5rem; }.eoPgxE { color: rgb(221, 54, 42); }.fgqpHf { -webkit-appearance: none; background-color: rgb(255, 255, 255); border: 0px; border-radius: 0.1875rem; box-sizing: border-box; box-shadow: rgba(142, 154, 173, 0.1) 0px 2px 0px 0px inset, rgb(210, 215, 223) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 0px 0px; color: rgb(67, 77, 93); font-size: 0.875rem; line-height: 1.5; min-height: 2.8125rem; outline: 0px; padding: 0.75rem 1rem; transition: box-shadow 0.2s ease 0s; width: 100%; }.fgqpHf:focus { box-shadow: transparent 0px 0px 0px 0px inset, rgb(80, 156, 246) 0px 0px 0px 1px inset, rgba(80, 156, 246, 0.25) 0px 0px 0px 2px; }.iODrpA { margin-bottom: 1.5rem; }.iICaWX { margin-bottom: 1rem; }.eYVcta { margin-bottom: 0rem; }.gBxjRe { margin-left: auto; margin-right: auto; max-width: 29.125rem; padding-bottom: 3.125rem; }.jDyhsE { font-size: 3rem; text-align: center; letter-spacing: -1px; line-height: 1.17; -webkit-font-smoothing: antialiased; font-weight: 900; font-family: Lato, sans-serif; color: rgb(0, 0, 0); }.mYFQW { font-size: 3rem; text-align: center; letter-spacing: -1px; line-height: 1.17; -webkit-font-smoothing: antialiased; font-weight: 900; font-family: Lato, sans-serif; color: rgb(255, 255, 255); }.hiNToZ { font-size: 2em; margin: 0.67em 0px; font-weight: bold; color: rgb(0, 0, 0); }.cjIucc { border-bottom: 1px solid rgb(210, 215, 223); margin-bottom: 1.5rem; padding-top: 1.5rem; }.gTBKfp { background-color: rgb(82, 126, 37); background-image: linear-gradient(rgb(129, 178, 69), rgb(97, 150, 43)); box-shadow: rgb(151, 196, 86) 0px 1px 0px 0px inset; border: 1px solid transparent; border-radius: 2px; color: rgb(255, 255, 255); display: inline-block; font-family: "Helvetica Neue", Arial, sans-serif; font-size: 1rem; font-weight: 700; line-height: 1; outline: 0px; padding: 0.75rem 1.5rem; text-decoration: none; text-shadow: rgb(81, 138, 31) 0px 1px 1px; transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s; }.gTBKfp:hover { background-color: rgb(151, 196, 86); background-image: linear-gradient(rgb(129, 178, 69), rgba(129, 178, 69, 0)); color: rgb(255, 255, 255); }a, abbr, address, article, aside, b, blockquote, body, caption, cite, code, dd, details, dialog, div, dl, dt, em, fieldset, figcaption, figure, footer, form, h1, h2, h3, h4, h5, h6, header, html, i, iframe, img, label, legend, li, main, menu, nav, object, ol, p, pre, section, small, span, strong, sub, summary, sup, table, tbody, td, tfoot, th, thead, time, tr, u, ul { border: 0px; margin: 0px; padding: 0px; }*, ::after, ::before { box-sizing: inherit; }html { font-family: "Helvetica Neue", Arial, sans-serif; font-size: 16px; }h1, h2, h3, h4, h5, h6, html { color: rgb(67, 77, 93); font-weight: 400; line-height: 1.5; }a { color: rgb(25, 169, 229); text-decoration: underline; }button, label, p { overflow-wrap: break-word; word-break: break-word; }</style><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-4" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Instagram</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget">        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		
</div>
		</div><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
    <input type="search" class="search-field" placeholder="Search..." value="" name="s" />
    <input type="submit" class="search-submit" value="Search" />
</form>	
</div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0)					    
				});				
			</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/script.js?ver=5.8' id='gdlr-core-plugin-js'></script>
<script type='text/javascript' id='gdlr-core-page-builder-js-extra'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=1.3.9' id='gdlr-core-page-builder-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.8' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/jquery.mmenu.js?ver=1.0.0' id='jquery-mmenu-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/jquery.superfish.js?ver=1.0.0' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0' id='infinite-script-core-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":"1"};
/* ]]> */
</script>
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="advertisement" data-cli-block="true"  data-cli-element-position="head" src='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.0.2' id='sb_instagram_scripts-js'></script>

</body>
</html>