<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
<title>SA Movie Internationally Acclaimed | The Home Of Great South African News</title>
<script type='text/javascript'>
var ct_ajaxurl = 'https://www.sagoodnews.co.za/wp-admin/admin-ajax.php';
var ct_info_flag=false;
var ct_set_cookies_flag=true;
</script>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SA Movie Internationally Acclaimed | The Home Of Great South African News" />
<meta property="og:description" content="Beyond the River goes beyond borders Hot on the heels of its cinema run, Beyond the River, is set to hit the international circuit. Requests for the movie, which will be available on DSTV’s Box Office from 24 June, and on DVD for rental or retail from mid-July, have been received from as far afield &hellip;" />
<meta property="og:url" content="https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/" />
<meta property="og:site_name" content="The Home Of Great South African News" />
<meta property="article:publisher" content="http://www.facebook.com/SouthAfricaGoodNews" />
<meta property="article:tag" content="SAGoodNews # South Africa # SAMovies # Heartlines # BeyondtheRiver # Education # FNBSA" />
<meta property="article:section" content="SA Heroes" />
<meta property="article:published_time" content="2017-07-04T14:33:45+00:00" />
<meta property="article:modified_time" content="2017-07-05T08:08:40+00:00" />
<meta property="og:updated_time" content="2017-07-05T08:08:40+00:00" />
<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2017/03/fi2-sa-good-news-beyond-the-river.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Beyond the River goes beyond borders Hot on the heels of its cinema run, Beyond the River, is set to hit the international circuit. Requests for the movie, which will be available on DSTV’s Box Office from 24 June, and on DVD for rental or retail from mid-July, have been received from as far afield [&hellip;]" />
<meta name="twitter:title" content="SA Movie Internationally Acclaimed | The Home Of Great South African News" />
<meta name="twitter:site" content="@sagoodnews" />
<meta name="twitter:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2017/03/fi2-sa-good-news-beyond-the-river.jpg" />
<meta name="twitter:creator" content="@sagoodnews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='layerslider-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/f81feae839eeaae590aa0bc3e55b9650/1498584602index.css" media="all"/>
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='cff-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.0.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/e02b8963fc9bdbaf2f645f5de4b195c7/1498584602index.css" media="all"/>
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cvietnamese&#038;ver=4.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/0251e84515031392a9351c91bc652d91/1498584602index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='social-widget-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-style-core-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-child-theme-style-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-custom-style-css'  href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1498566557&#038;ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpgmp-frontend-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/7caa127efdbe61d75588dbd5992e1181/1498584602index.css" media="all"/>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/c2a5bf3e554b6dd1574286634f39573c/1498584603index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/543eb4ac5264930c71ef933d95942365/1498584602index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script> -->
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/02e8fdb87b2a4d7f949a3ebcecb76471/1498584602index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.8'></script> -->
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://www.sagoodnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=15717' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fsa-movie-internationally-acclaimed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fsa-movie-internationally-acclaimed%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.sagoodnews.co.za/wp-content/plugins";
var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "false";
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.sagoodnews.co.za/?wordfence_logHuman=1&hid=C8AD6D2B23A158E950BC368943EAC866');
</script><!--[if lt IE 9]>
<script src="https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" >  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-87384233-1', 'auto');
ga('send', 'pageview');
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
table th {
background-color: #777!important;
}
i.fa-caret-right {
color:#ffc200;
padding-right:5px;
font-size:20px;
vertical-align: middle;
}		</style>
</head>
<body class="post-template-default single single-post postid-15717 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/05/SA-THE-GOOD-NEWS-LOGO.png" alt="" width="400" height="189" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
<div class="infinite-top-search-close" ></div>
<div class="infinite-top-search-row" >
<div class="infinite-top-search-cell" >
<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
<input type="submit" class="search-submit" value="Search">
<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
</div>
</div>
</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu"  id="infinite-mobile-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container clearfix infinite-container " ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;">Subscribe</a><a href="/about-us/" style="margin-right: 19px;">About Us</a> <a href="/blog/" style="margin-right: 19px;">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;">Newsletter</a> <a href="/advertising/" style="margin-right: 19px;">Advertising</a> <a href="/links/" style="margin-right: 19px;">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px;color: #ffffff;margin-left: 27px;margin-right: 10px;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" ><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" ><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" ><i class="fa fa-twitter" ></i></a></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
<div class="infinite-header-container clearfix  infinite-container">
<div class="infinite-header-container-inner">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/05/SA-The-Good-News-Logo-2017.png" alt="" width="789" height="106" /></a></div></div>		</div>
</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
<div class="infinite-navigation-background" ></div>
<div class="infinite-navigation-container clearfix  infinite-container">
<div class="infinite-navigation infinite-item-pdlr clearfix " >
<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/">Blog</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar" id="infinite-navigation-slide-bar" ></div></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
<div class="infinite-top-search-close" ></div>
<div class="infinite-top-search-row" >
<div class="infinite-top-search-cell" >
<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
<input type="submit" class="search-submit" value="Search">
<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
</div>
</div>
</div>
<div class="infinite-main-menu-right" ><a class="infinite-mm-menu-button infinite-right-menu-button infinite-top-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-right-menu"  id="infinite-right-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-right-menu" data-slide="right" ><ul id="menu-secondary-menu" class="m-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7892"><a href="/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13807"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">SA Heroes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13877"><a href="https://www.sagoodnews.co.za/category/fnb-how-can-we-help-you/">FNB &#8211; How can we help you?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">SA Fast Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="/links/">Links</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://www.sagoodnews.co.za/category/good-deeds/corporate/">Good Deeds &#8211; Corporate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="https://www.sagoodnews.co.za/category/good-deeds/ngo/">Good Deeds &#8211; NGO</a></li>
</ul></div></div></div>		</div><!-- infinite-navigation -->
</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-date-wrapper"><div class="infinite-single-article-date-day">04</div><div class="infinite-single-article-date-month">Jul</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">SA Movie Internationally Acclaimed</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category"><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" rel="tag">SA Heroes</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-15717" class="post-15717 post type-post status-publish format-standard has-post-thumbnail hentry category-citizen-heroes tag-sagoodnews-south-africa-samovies-heartlines-beyondtheriver-education-fnbsa">
<div class="infinite-single-article" >
<div class="infinite-single-article-thumbnail infinite-media-image" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/03/fi2-sa-good-news-beyond-the-river.jpg" alt="" width="300" height="300" /></div><div class="infinite-single-article-content"><h4 style="text-align: center;"><strong>Beyond the River goes beyond borders</strong></h4>
<p><a href="https://www.sagoodnews.co.za/wp-content/uploads/2017/03/sa-good-news-the-river-against-racism.jpg"><img class="alignleft size-large wp-image-14636" src="https://www.sagoodnews.co.za/wp-content/uploads/2017/03/sa-good-news-the-river-against-racism-1024x383.jpg" alt="" width="1024" height="383" srcset="https://www.sagoodnews.co.za/wp-content/uploads/2017/03/sa-good-news-the-river-against-racism-1024x383.jpg 1024w, https://www.sagoodnews.co.za/wp-content/uploads/2017/03/sa-good-news-the-river-against-racism-300x112.jpg 300w, https://www.sagoodnews.co.za/wp-content/uploads/2017/03/sa-good-news-the-river-against-racism-768x287.jpg 768w, https://www.sagoodnews.co.za/wp-content/uploads/2017/03/sa-good-news-the-river-against-racism.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>Hot on the heels of its cinema run, Beyond the River, is set to hit the international circuit. Requests for the movie, which will be available on DSTV’s Box Office from 24 June, and on DVD for rental or retail from mid-July, have been received from as far afield as Belgium, Australia, Argentina, Britain and Tasmania.</p>
<p>“We have received several messages from international canoe clubs, expats as well as locals who didn’t manage to see the film in cinemas. Beyond the River tackles universal themes around trust, understanding and tolerance; we want to make it available to audiences far and wide,” says Heartlines CEO and Beyond the River Executive Producer, Dr Garth Japhet.</p>
<p>Inspired by the true story of Piers Cruickshanks and Siseko Ntondini, who together competed in one of the toughest river races, the Dusi Canoe Marathon, the widely-acclaimed locally produced film is an adventure drama, which highlights racial tension, inequality and social gaps.</p>
<p>Reviewers have called the film “pure gold” (Independent), and “beautifully shot… the performances nothing short of epic” (Sunday Times). The movie has been well received across the board, with rave audience reviews, several company block bookings and interest from schools, churches and community groups.</p>
<p>Starring Grant Swanby, Lemogang Tsipa and Israel Sipho Matseke Zulu, Beyond the River has been linked to a larger campaign being led by Heartlines, The Centre For Values Promotion. The campaign, called What’s Your Story, aims to use the movie as a starting point to tackle some of South Africa’s deepest divides.</p>
<p>&#8220;We live in a world of stereotypes where we treat each other according to the opinions and assumptions that we make. Beyond the River is the perfect example of how, through getting to know each other’s stories, we can come together and break these stereotypes,” says Japhet.</p>
<p>Beyond the River will be available on Box Office for R40 per download, and will retail in major stores, including Takealot and Loot, for R159.99. It will also be available for rental from local DVD stores from 14 July.</p>
<p>“Whilst we are keen for as many people as possible to see this film, the DVD is for home use only and not for public screenings,” says Japhet. “People wanting to use the film for larger audiences should contact Heartlines directly. We also have discussion guides that people in workplaces, schools and faith-based organisations can use to take conversations further beyond the film.”</p>
<p>Produced by Quizzical Pictures and Heartlines, Beyond the River was written by Craig Freimond and Robbie Thorpe, directed by Freimond and produced by Thorpe, Harriet Gavshon and Ronnie Apteker. The beautifully shot film showcases some of South Africa’s spectacular KwaZulu-Natal landscapes and has been funded by the National Lotteries Commission, the Department of Trade and Industry, the National Film and Video Foundation and the KwaZulu-Natal Film Commission, with sponsorships from Discovery, Vodacom and ADReach.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr" style="padding-bottom: 0px;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="http://www.facebook.com/share.php?u=https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/&#038;title=SA+Movie+Internationally+Acclaimed" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"  ><i class="fa fa-facebook" /></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/&#038;title=SA+Movie+Internationally+Acclaimed" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"  ><i class="fa fa-linkedin" /></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"  ><i class="fa fa-google-plus" /></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2017/03/fi2-sa-good-news-beyond-the-river.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"  ><i class="fa fa-pinterest-p" /></i></a><a class="gdlr-core-social-share-twitter" href="http://twitter.com/home?status=SA+Movie+Internationally+Acclaimed+https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"  ><i class="fa fa-twitter" /></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/"  ><i class="fa fa-envelope" /></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/sa-numbers-3-people-crime-environment-war-peace/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div></div></div></div></div></div><footer><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />
<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
<li>
<a href="https://www.sagoodnews.co.za/sa-movie-internationally-acclaimed/">SA Movie Internationally Acclaimed</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/sa-numbers-3-people-crime-environment-war-peace/">SA in Numbers  # 3 – People, Crime, Environment, War &#038; Peace</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/fast-tracking-start-ups-interested/">Fast Tracking Start-ups – Are you interested?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/sa-eco-heroes-13-awards/">SA Eco Heroes – 13 Awards</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/sa-numbers-2-infrastructure-health-technology/">SA in Numbers  # 2 – Infrastructure, Health and Technology</a>
</li>
</ul>
</div>		</div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Signup to our newsletter</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="y/84/75F/B6D/6298ADE4370B9831">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
</div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<script async type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.68'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1134180465", "0");</script><script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script async type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.68'></script>
</body></html><!-- WP Fastest Cache file was created in 4.2321720123291 seconds, on 05-07-17 8:09:03 -->