<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object" && ctPublic.data__key_is_ok) {                        apbctLocalStorage.set('ct_checkjs', '2098923891', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shoprite’s 15 years of fighting hunger in Southern Africa</title>
	<meta name="description" content="It’s been 15 years since the first Shoprite Mobile Soup Kitchen trucks set out on a journey to combat hunger in South Africa. The programme that started in 2007 with just three trucks serving Gauteng and the North West province, has grown into a fleet of 32 trucks serving all provinces. " />
	<link rel="canonical" href="https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shoprite’s 15 years of fighting hunger in Southern Africa" />
	<meta property="og:description" content="It’s been 15 years since the first Shoprite Mobile Soup Kitchen trucks set out on a journey to combat hunger in South Africa. The programme that started in 2007 with just three trucks serving Gauteng and the North West province, has grown into a fleet of 32 trucks serving all provinces. " />
	<meta property="og:url" content="https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/" />
	<meta property="og:site_name" content="The Home Of Great South African News" />
	<meta property="article:publisher" content="http://www.facebook.com/SouthAfricaGoodNews" />
	<meta property="article:published_time" content="2022-12-07T13:47:50+00:00" />
	<meta property="article:modified_time" content="2022-12-08T12:32:40+00:00" />
	<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-Bb.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Admin135" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sagoodnews" />
	<meta name="twitter:site" content="@sagoodnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin135" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/","url":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/","name":"Shoprite’s 15 years of fighting hunger in Southern Africa","isPartOf":{"@id":"https://www.sagoodnews.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/#primaryimage"},"image":{"@id":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/#primaryimage"},"thumbnailUrl":"https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-Bb.jpg","datePublished":"2022-12-07T13:47:50+00:00","dateModified":"2022-12-08T12:32:40+00:00","author":{"@id":"https://www.sagoodnews.co.za/#/schema/person/9f0d8b864db1966655afcc4eecb6f1e0"},"description":"It’s been 15 years since the first Shoprite Mobile Soup Kitchen trucks set out on a journey to combat hunger in South Africa. The programme that started in 2007 with just three trucks serving Gauteng and the North West province, has grown into a fleet of 32 trucks serving all provinces. ","breadcrumb":{"@id":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/#primaryimage","url":"https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-Bb.jpg","contentUrl":"https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-Bb.jpg","width":400,"height":400},{"@type":"BreadcrumbList","@id":"https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sagoodnews.co.za/"},{"@type":"ListItem","position":2,"name":"Shoprite’s 15 years of fighting hunger in Southern Africa"}]},{"@type":"WebSite","@id":"https://www.sagoodnews.co.za/#website","url":"https://www.sagoodnews.co.za/","name":"The Home Of Great South African News","description":"SA Good News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sagoodnews.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.sagoodnews.co.za/#/schema/person/9f0d8b864db1966655afcc4eecb6f1e0","name":"Admin135"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-87384233-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.sagoodnews.co.za/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.sagoodnews.co.za/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css' href='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin-ext%2Clatin%2Cvietnamese%2Cgreek-ext%2Ccyrillic%2Cgreek%2Ccyrillic-ext&#038;display=optional&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/fontawesome/font-awesome.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css' href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/elegant/elegant-font.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css' href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css' href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css' href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css' href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css' href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1668664586&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-child-theme-style-css' href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=6.1.1' type='text/css' media='all' />
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head" src='https://www.sagoodnews.co.za/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.sagoodnews.co.za","hash_tracking":"false","ua":"UA-87384233-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"2d6dca0dfc","_rest_nonce":"2dedacdb8a","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.sagoodnews.co.za\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/www.sagoodnews.co.za\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__key_is_ok":"1","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-pagespeed-no-defer src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=6.0.1' id='ct_public_functions-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.0' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.30' async id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#source=googleanalytics-wordpress#product=ga&#038;property=5edf7e3619e2830012a19245' id='googleanalytics-platform-sharethis-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js?ver=6.1.1' id='infinite-html5js-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.sagoodnews.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sagoodnews.co.za/wp-json/wp/v2/posts/27710" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=27710' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fshoprites-15-years-of-fighting-hunger-in-southern-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fshoprites-15-years-of-fighting-hunger-in-southern-africa%2F&#038;format=xml" />
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-87384233-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="generator" content="Powered by Slider Revolution 6.5.30 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87384233-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87384233-1');
</script></script><script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.gdlr-core-opacity-on-hover {
    background: #dedede;
}
.gdlr-core-blog-grid .gdlr-core-blog-thumbnail {
    margin-bottom: 27px;
    margin-right: 43px;
}

.infinite-header-style-bar.infinite-style-center .infinite-logo-inner {
    margin-left: 10px;
    margin-right: auto;
}

.infinite-footer-wrapper.infinite-with-column-divider .infinite-footer-column {
    padding-bottom: 90px;
    margin-bottom: -200px;
    border-left: 1px;
    border-style: solid;
    border-color: inherit;
    padding-left: 30px;
    padding-right: 30px;
}

.infinite-body h5, .infinite-body h6 {
    margin-top: 20px;
    margin-bottom: 20px;
    line-height: 1.2;
    font-weight: 400;
}

ul {
    list-style: inside;
}

figure {
  max-width: 100%;
  padding: 15px;
}

/* Madiba Legacy Post */
div.borderss {
	display:inline-block;
	border:solid 1px #000000;
		padding:10px;
}

.infinite-footer-wrapper .infinite-widget-title {
    font-size: 13px;
    text-transform: uppercase;
    letter-spacing: 1.5px;
    margin-bottom: 15px;
}

.infinite-copyright-text, .infinite-copyright-left, .infinite-copyright-right {
    font-size: 10px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-27710 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-1  infinite-blockquote-style-1 gdlr-core-link-to-lightbox" data-home-url="https://www.sagoodnews.co.za/" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container clearfix" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2021/10/SA-Good-News-logo-2021.png" alt="" width="792" height="377" title="SA Good News logo 2021" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
	<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
	<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
	<input 
        id="apbct_submit_id__search_form_2165" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_2165"  
        type="submit" 
        apbct_event_id="2165"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
		</div>
	</div>

</div>
<div class="infinite-overlay-menu infinite-mobile-menu" id="infinite-mobile-menu" ><a class="infinite-overlay-menu-icon infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#"><i class="fa fa-bars" ></i></a><div class="infinite-overlay-menu-content infinite-navigation-font" ><div class="infinite-overlay-menu-close" ></div><div class="infinite-overlay-menu-row" ><div class="infinite-overlay-menu-cell" ><ul id="menu-main-navigation" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/" data-wpel-link="internal">Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/" data-wpel-link="internal">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059"><a href="https://www.sagoodnews.co.za/newsletter/" data-wpel-link="internal">Bi-Weekly Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.sagoodnews.co.za/social-media/" data-wpel-link="internal">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" data-wpel-link="internal">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230"><a href="https://www.sagoodnews.co.za/sa-fast-facts-3/" data-wpel-link="internal">SA Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/" data-wpel-link="internal">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21124"><a href="https://www.sagoodnews.co.za/partners-and-sponsors/" data-wpel-link="internal">Partners and Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul></div></div></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
	<div class="infinite-top-bar " ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container infinite-container " ><div class="infinite-top-bar-container-inner clearfix" ><div class="infinite-top-bar-left infinite-item-pdlr"><div class="infinite-top-bar-left-text"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;" data-wpel-link="external" rel="external noopener noreferrer">Subscribe</a><a href="/about-us/" style="margin-right: 19px;" data-wpel-link="internal">About Us</a> <a href="/blog/" style="margin-right: 19px;" data-wpel-link="internal">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;" data-wpel-link="internal">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;" data-wpel-link="internal">Bi-Weekly Newsletter</a> <a href="/links/" style="margin-right: 19px;" data-wpel-link="internal">Links</a></div></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px ;color: #ffffff ;margin-left: 27px ;margin-right: 10px ;"  ></i> <a href="mailto:steuart@sagoodnews.co.za">steuart@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter" ></i></a><a href="https://www.instagram.com/sa.goodnews/" target="_blank" class="infinite-top-bar-social-icon" title="instagram" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram" ></i></a></div></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
	<div class="infinite-header-container clearfix  infinite-container">
		<div class="infinite-header-container-inner">
		<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2021/10/SA-Good-News-logo-2021.png" alt="" width="792" height="377" title="SA Good News logo 2021" /></a></div></div><div class="infinite-logo-right-text infinite-item-pdlr" ><div align="center"><a href="https://www.discovery.co.za/portal/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"><font color="#000000">Supported by:</font><br />
<img class="alignnone wp-image-26766 " src="https://www.sagoodnews.co.za/wp-content/uploads/2022/08/Discovery-Health-vector-logo.png" alt="" width="236" height="54" /></a></div>
</div>		</div>
	</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
	<div class="infinite-navigation-background" ></div>
	<div class="infinite-navigation-container clearfix  infinite-container">
				<div class="infinite-navigation infinite-item-pdlr clearfix " >
		<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/" data-wpel-link="internal">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/" data-wpel-link="internal">Archive</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/" data-wpel-link="internal">Blog</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletter/" data-wpel-link="internal">Bi-Weekly Newsletter</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/social-media/" data-wpel-link="internal">Social Media</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" data-wpel-link="internal">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts-3/" data-wpel-link="internal">SA Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/" data-wpel-link="internal">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21124 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/partners-and-sponsors/" data-wpel-link="internal">Partners and Sponsors</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar  infinite-navigation-slide-bar-style-2"  data-size-offset="0"  id="infinite-navigation-slide-bar" ></div></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
	<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
	<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
	<input 
        id="apbct_submit_id__search_form_72148" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_72148"  
        type="submit" 
        apbct_event_id="72148"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
		</div>
	</div>

</div>
</div>		</div><!-- infinite-navigation -->

	</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small infinite-feature-image" style="background-image: url(https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-Bb.jpg) ;" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-top-overlay" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-bottom-overlay" ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head infinite-single-blog-title-style-1 clearfix" ><div class="infinite-single-article-date-wrapper  post-date updated"><div class="infinite-single-article-date-day">07</div><div class="infinite-single-article-date-month">Dec</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Shoprite’s 15 years of fighting hunger in Southern Africa</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/good-deeds/corporate/" rel="tag" data-wpel-link="internal">Corporate</a><span class="gdlr-core-sep">,</span> <a href="https://www.sagoodnews.co.za/category/good-deeds/" rel="tag" data-wpel-link="internal">Good Deeds</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-27710" class="post-27710 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate category-good-deeds">
	<div class="infinite-single-article clearfix" >
		<div class="infinite-single-article-content"><p style="font-weight: 400; text-align: left;">It’s been 15 years since the first Shoprite Mobile Soup Kitchen trucks set out on a journey to combat hunger in South Africa. The programme that started in 2007 with just three trucks serving Gauteng and the North West province, has grown into a fleet of 32 trucks serving all provinces.</p>
<p style="font-weight: 400;">Since inception the Shoprite Mobile Soup Kitchens have served almost 55 million meals to vulnerable communities – covering every corner of the country, including neighbouring countries Zambia, Angola and Namibia – and travelled nearly 10 million kilometres.</p>
<p style="font-weight: 400;">Supported by Mars, PepsiCo, Tiger Brands, Fuso and UD Trucks, the Mobile Soup Kitchens have also created employment for over 80 employees who are passionate about the communities they serve.</p>
<p style="font-weight: 400;">Watch Dion’s 15-year journey as a driver of Shoprite’s Mobile Soup Kitchen <a href="https://www.youtube.com/watch?v=2zMfM_jvzbo" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/watch?v%3D2zMfM_jvzbo&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw23LiU19U_tFK6FnfW9JQls" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">here</a>.</p>
<p><a class="aQy aZR e aZr" tabindex="0" role="link" href="https://www.youtube.com/watch?v=2zMfM_jvzbo&amp;authuser=0" target="_blank" rel="noopener external noreferrer" data-tooltip-align="t,c" data-tooltip-class="a1V" data-tooltip="My 15-year journey as a driver of Shoprite’s Mobile Soup Kitchen" data-wpel-link="external"><span id=":6jf" class="a3I">Preview YouTube video My 15-year journey as a driver of Shoprite’s Mobile Soup Kitchen</span></a></p>
<div aria-hidden="true">
<div class="aSH">
<p><img decoding="async" id=":6j8" class="aQG aYB" src="https://i.ytimg.com/vi/2zMfM_jvzbo/mqdefault.jpg" /></p>
<div id=":6ja" class="aYv"><img decoding="async" class="aYw" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif" /><img decoding="async" id=":6jc" class="aSM" src="https://ssl.gstatic.com/docs/doclist/images/mediatype/icon_2_youtube_x16.png" /></div>
<div id=":6je" class="aYy">
<div class="aYz">
<div class="a12">
<div class="aQA"><span id=":6jb" class="aV3 zzV0ie">My 15-year journey as a driver of Shoprite’s Mobile Soup Kitchen</span></div>
<div class="aYp"></div>
</div>
<div class="a11"><img decoding="async" class="aZS" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif" />“The Shoprite Mobile Soup Kitchens have become a beacon of hope in many communities where we’re warmly welcomed when we arrive,” says driver Dion Raboroko, the very first employee. &#8220;We serve on average a thousand cups of soup a day and the demand keeps growing. Often, we provide beneficiaries with their only warm nutritious meal of the day.&#8221;</div>
</div>
</div>
</div>
</div>
<p style="font-weight: 400;">“The children are always excited when they see Shoprite, because then they know it is lunch time. Their generosity however stretches beyond just regularly feeding our children: this year Christmas came early when they surprised us with a festive season party. We’re very grateful for their ongoing support,” says Thapelo Lesufi, Manager at the Thuthukani Care Centre.</p>
<p><img decoding="async" loading="lazy" class="alignleft size-full wp-image-27720" src="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-scaled.jpg 2560w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-300x200.jpg 300w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-1024x683.jpg 1024w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-768x512.jpg 768w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-1536x1024.jpg 1536w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-A-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p style="font-weight: 400;">“With the regular visits from the Mobile Soup Kitchen since 2008, we’ve been able to help more children. They are so appreciative of a warm meal, their faces light up. Shoprite has been supporting us for more than 20 years and it puts my mind at ease knowing we can depend on them when help is needed,” adds Regina Sekgobela, founder of the <a href="http://www.bulamahlohome.co.za/" data-saferedirecturl="https://www.google.com/url?q=http://www.bulamahlohome.co.za/&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw0-pJgyFM4vfWsMyBx1xCk6" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Bulamahlo</a> Home &amp; Day Care Centre in Tembisa.</p>
<p style="font-weight: 400;">The team is also often among the first responders when disaster disrupts community life and provides immediate hunger relief to disaster-struck areas.</p>
<p style="font-weight: 400;">With approximately <a href="https://www.news24.com/citypress/news/south-africas-hunger-problem-is-turning-into-a-major-health-crisis-20220602" data-saferedirecturl="https://www.google.com/url?q=https://www.news24.com/citypress/news/south-africas-hunger-problem-is-turning-into-a-major-health-crisis-20220602&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw03u8qhmx5zyUq1F3CN6jUk" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">1 in 10 South Africans going hungry every day</a>, hunger relief and food security are at the core of Africa’s largest food retailer’s corporate social investment programmes.</p>
<p style="font-weight: 400;">The Shoprite Group’s extensive hunger relief programme started with the Mobile Soup Kitchens 15 years ago, and today also includes surplus food donations and community food gardens.</p>
<p><img decoding="async" loading="lazy" class="alignleft size-full wp-image-27721" src="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-scaled.jpg 2560w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-300x200.jpg 300w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-1024x683.jpg 1024w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-768x512.jpg 768w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-1536x1024.jpg 1536w, https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-B-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p style="font-weight: 400;">Through its Act For Change programme, the Group:</p>
<ul style="font-weight: 400;">
<li>served more than 5.2 million hot meals through its Mobile Soup Kitchens in the past year;</li>
<li>supported more than 500 beneficiary organisations with surplus food donations to the value of R157 million, enabling them to serve more than 46 million meals;</li>
<li>supports more than 180 community food gardens and over 3 500 home gardens, which impacts almost 53 000 beneficiaries. In the past year, more than 2 700 community members were trained in sustainable food gardening, assisting them to grow nutritious and organic food. A harvest of more than 31 500kg was produced, providing almost 100 000 meals;</li>
<li>and partners with 107 Early Childhood Development (ECD) Centres to ensure 7 151 children receive nutritionally balanced meals.</li>
</ul>
<p style="font-weight: 400;">END</p>
<p style="font-weight: 400;"><em> </em><em>Keep up to date with the Shoprite Group’s latest news: </em><a href="https://www.shopriteholdings.co.za/newsroom/receive-our-news.html" data-saferedirecturl="https://www.google.com/url?q=https://www.shopriteholdings.co.za/newsroom/receive-our-news.html&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw0nc98ZeuGOtEUCTFKSJpzV" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>sign up</em></a><em> to receive all the latest </em><a href="https://www.shopriteholdings.co.za/newsroom.html" data-saferedirecturl="https://www.google.com/url?q=https://www.shopriteholdings.co.za/newsroom.html&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw1S4S6WHmTXC3yxpEDbD7um" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>news</em></a><em> published on the Shoprite Holdings website, or follow us on </em><a href="https://www.linkedin.com/company/11992/admin/" data-saferedirecturl="https://www.google.com/url?q=https://www.linkedin.com/company/11992/admin/&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw3pQA0KtSKclWhkf7aVrpuJ" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>LinkedIn</em></a><em>, </em><a href="https://twitter.com/weactforchange?lang=en" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/weactforchange?lang%3Den&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw0ABAHT0mg1oqwz5m65U7w_" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>Twitter</em></a><em>, </em><a href="https://www.instagram.com/weactforchange/?hl=en" data-saferedirecturl="https://www.google.com/url?q=https://www.instagram.com/weactforchange/?hl%3Den&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw3nm0ldgzyHOWrnMG7irbfG" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>Instagram</em></a><em> and </em><a href="https://www.youtube.com/channel/UCAYqMK6pJpi3xJJSFrCDwwg/videos" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/channel/UCAYqMK6pJpi3xJJSFrCDwwg/videos&amp;source=gmail&amp;ust=1670587299855000&amp;usg=AOvVaw1ELIBqY_PkMNE0F50vY0Aw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>YouTube.</em></a></p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-plain" style="padding-bottom: 0px ;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=Shoprite%E2%80%99s+15+years+of+fighting+hunger+in+Southern+Africa&#038;u=https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook" ></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/&#038;title=Shoprite%E2%80%99s+15+years+of+fighting+hunger+in+Southern+Africa" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-linkedin" ></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2022/12/08-December-2022-Bb.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest-p" ></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=Shoprite%E2%80%99s+15+years+of+fighting+hunger+in+Southern+Africa&#038;url=https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter" ></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/"  ><i class="fa fa-envelope" ></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/i-was-hooked-says-top-us-life-coach-martha-beck-of-her-south-african-journey-of-the-soul/" rel="prev" data-wpel-link="internal"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div><div class="infinite-single-related-post-wrap" ><div class="infinite-single-related-post-container" ><div class="infinite-single-related-post-content infinite-item-rvpdlr" ><h3 class="infinite-single-related-post-title infinite-item-pdlr" >Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix" ><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20 gdlr-core-column-first" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/i-was-hooked-says-top-us-life-coach-martha-beck-of-her-south-african-journey-of-the-soul/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/06-DECEMBER-2022-CC.jpg" alt="" width="400" height="400" title="06 DECEMBER 2022 CC" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2022/12/06/" data-wpel-link="internal">December 6, 2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/i-was-hooked-says-top-us-life-coach-martha-beck-of-her-south-african-journey-of-the-soul/" data-wpel-link="internal">‘I was hooked,’ says top US life coach Martha Beck of her South  African journey of the soul</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/newsletters/" rel="tag" data-wpel-link="internal">Newsletters</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/i-was-hooked-says-top-us-life-coach-martha-beck-of-her-south-african-journey-of-the-soul/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/transforming-a-bare-tree-into-a-symbol-of-hope-sos-christmas-activation/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/02-DECEMBER-2022-DD.jpg" alt="" width="400" height="400" title="02 DECEMBER 2022 DD" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2022/12/02/" data-wpel-link="internal">December 2, 2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/transforming-a-bare-tree-into-a-symbol-of-hope-sos-christmas-activation/" data-wpel-link="internal">Transforming a Bare Tree into a Symbol of Hope &#8211; SOS Christmas Activation</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/good-deeds/" rel="tag" data-wpel-link="internal">Good Deeds</a><span class="gdlr-core-sep">,</span> <a href="https://www.sagoodnews.co.za/category/good-deeds/ngo/" rel="tag" data-wpel-link="internal">NGO</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/transforming-a-bare-tree-into-a-symbol-of-hope-sos-christmas-activation/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/standard-bank-is-committed-to-empowering-sas-children-and-ecd-practitioners/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2022/12/02-DECEMBER-2022-CC.jpg" alt="" width="400" height="400" title="02 DECEMBER 2022 CC" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2022/12/02/" data-wpel-link="internal">December 2, 2022</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/standard-bank-is-committed-to-empowering-sas-children-and-ecd-practitioners/" data-wpel-link="internal">Standard Bank is committed to empowering SA&#8217;s children and ECD practitioners</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/blog/" rel="tag" data-wpel-link="internal">Blog</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/standard-bank-is-committed-to-empowering-sas-children-and-ecd-practitioners/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div></div></div></div></div></div></div></div></div></div><footer><div class="infinite-footer-wrapper  infinite-with-column-divider" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-4" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><p><img decoding="async" loading="lazy" class="alignnone wp-image-7931 " src="https://www.sagoodnews.co.za/wp-content/uploads/2018/09/south-africa-steuart-pennington-author-sa-good-news-blog-newsletter.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="205" height="205" /></p>
<p>Steuart has done some 500 talks on South Africa&#8217;s progress since 1994 and SA&#8217;s prospects for the future&#8217;</p>
</div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >
		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">
		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>
		<ul>
											<li>
					<a href="https://www.sagoodnews.co.za/shoprites-15-years-of-fighting-hunger-in-southern-africa/" aria-current="page" data-wpel-link="internal">Shoprite’s 15 years of fighting hunger in Southern Africa</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/i-was-hooked-says-top-us-life-coach-martha-beck-of-her-south-african-journey-of-the-soul/" data-wpel-link="internal">‘I was hooked,’ says top US life coach Martha Beck of her South  African journey of the soul</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/transforming-a-bare-tree-into-a-symbol-of-hope-sos-christmas-activation/" data-wpel-link="internal">Transforming a Bare Tree into a Symbol of Hope &#8211; SOS Christmas Activation</a>
									</li>
					</ul>

		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Sign up to our newsletter:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget">We promise to not give your email address to any nasty marketing trolls, we'll never send you sales promotions or any sales material and we'll only mail you the best news updates, once a month, fresh off the press. Promise.
<hr>
<div align="center">
<a class="gdlr-core-button gdlr-core-button-shortcode  gdlr-core-button-gradient gdlr-core-button-no-border" href="https://confirmsubscription.com/h/y/1AD9CAE8D482DAAA" target="_blank" style="margin-right: 20px;" rel="noopener"><span class="gdlr-core-content" >Subscribe here</span></a></div></div>
		</div><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
    <input type="search" class="search-field" placeholder="Search..." value="" name="s" />
    <input type="submit" class="search-submit" value="Search" />
<input 
        id="apbct_submit_id__search_form_58277" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_58277"  
        type="submit" 
        apbct_event_id="58277"
        size="30" 
        maxlength="200" 
        value=""
    /></form>	
</div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: steuart@sagoodnews.co.za</div></div></div></footer></div></div><a href="#infinite-top-anchor" class="infinite-footer-back-to-top-button" id="infinite-footer-back-to-top-button"><i class="fa fa-angle-up" ></i></a>
<script>				
                    document.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script>
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.sagoodnews.co.za/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.30' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/script.js?ver=6.1.1' id='gdlr-core-plugin-js'></script>
<script type='text/javascript' id='gdlr-core-page-builder-js-extra'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=1.3.9' id='gdlr-core-page-builder-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=6.1.1' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","select_category":"Select Category","place_icon_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/vendor/markerclustererplus/markerclustererplus.js?ver=2.3.4' id='wpgmp-markercluster-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/jquery.mmenu.js?ver=1.0.0' id='infinite-jquery-mmenu-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/jquery.superfish.js?ver=1.0.0' id='infinite-jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0' id='infinite-script-core-js'></script>

</body>
</html>