<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
	<title>The 4th Annual Abantu Book Festival | The Home Of Great South African News</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1383808308', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 4th Annual Abantu Book Festival | The Home Of Great South African News" />
<meta property="og:description" content="Promoting a culture of reading, writing and literacy at the 4th Annual Abantu Book Festival By Phindi Maduna As the official custodian of the country’s Nation Brand, Brand South Africa was pleased to partner with the Abantu Book Festival for the second year in a row. The organisation consistently promotes African youth development and advocates &hellip;" />
<meta property="og:url" content="https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/" />
<meta property="og:site_name" content="The Home Of Great South African News" />
<meta property="article:publisher" content="http://www.facebook.com/SouthAfricaGoodNews" />
<meta property="article:section" content="Brand SA" />
<meta property="article:published_time" content="2019-12-11T09:42:32+00:00" />
<meta property="article:modified_time" content="2019-12-11T09:45:07+00:00" />
<meta property="og:updated_time" content="2019-12-11T09:45:07+00:00" />
<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg" />
<meta property="og:image:secure_url" content="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="331" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Promoting a culture of reading, writing and literacy at the 4th Annual Abantu Book Festival By Phindi Maduna As the official custodian of the country’s Nation Brand, Brand South Africa was pleased to partner with the Abantu Book Festival for the second year in a row. The organisation consistently promotes African youth development and advocates [&hellip;]" />
<meta name="twitter:title" content="The 4th Annual Abantu Book Festival | The Home Of Great South African News" />
<meta name="twitter:site" content="@sagoodnews" />
<meta name="twitter:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg" />
<meta name="twitter:creator" content="@sagoodnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sagoodnews.co.za/#website","url":"https://www.sagoodnews.co.za/","name":"The Home Of Great South African News","description":"SA Good News","potentialAction":{"@type":"SearchAction","target":"https://www.sagoodnews.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/#primaryimage","url":"https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg","width":696,"height":331},{"@type":"WebPage","@id":"https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/#webpage","url":"https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/","inLanguage":"en-US","name":"The 4th Annual Abantu Book Festival | The Home Of Great South African News","isPartOf":{"@id":"https://www.sagoodnews.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/#primaryimage"},"datePublished":"2019-12-11T09:42:32+00:00","dateModified":"2019-12-11T09:45:07+00:00","author":{"@id":"https://www.sagoodnews.co.za/#/schema/person/5e5ad72653deefa3a045ba12dd700378"}},{"@type":["Person"],"@id":"https://www.sagoodnews.co.za/#/schema/person/5e5ad72653deefa3a045ba12dd700378","name":"Admin135","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87384233-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87384233-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sagoodnews.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin-ext%2Clatin%2Cvietnamese%2Cgreek-ext%2Ccyrillic%2Cgreek%2Ccyrillic-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/fontawesome/font-awesome.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/elegant/elegant-font.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css'  href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1574143765&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-child-theme-style-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.1'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.sagoodnews.co.za","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"269d3511eb","_ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.131'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.131'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.9'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js?ver=5.3'></script>
<![endif]-->
<meta name="generator" content="Powered by LayerSlider 6.9.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.sagoodnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=21414' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fthe-4th-annual-abantu-book-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fthe-4th-annual-abantu-book-festival%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.sagoodnews.co.za/wp-content/plugins";
var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.sagoodnews.co.za/?wordfence_lh=1&hid=E218D578DB54F9634F4221512D8FA3D8');
</script><meta name="generator" content="Powered by Slider Revolution 6.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87384233-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87384233-1');
</script></script><script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

table th {
    background-color: #777!important;
}

i.fa-caret-right {
color:#ffc200;
padding-right:5px;
font-size:20px;
vertical-align: middle;
}

a img.alignnone {
    margin: 5px 10px 0px 0;
}

table tr:nth-child(even) {
    color: #111;
		font-size: 12px;
	
}

table tr:nth-child(odd) {
    color: #111;
		font-size: 12px;
	
}

table {
    width: 100%;
    text-align: left;
    border-spacing: 2px;
    border-collapse: separate;
    margin-bottom: 10px;
}

table tr td {
    padding: 18px 8px 8px 18px;
}

.gdlr-core-opacity-on-hover {
    background: #fff;
}

a img.alignleft {
    float: left;
    margin: 5px 20px 20px 0;
}

.infinite-header-style-bar.infinite-style-center .infinite-logo-inner {
    margin-left: auto;
    margin-right: 700px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-21414 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation  infinite-blog-style-1  infinite-blockquote-style-1 gdlr-core-link-to-lightbox" data-home-url="https://www.sagoodnews.co.za/" >
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide infinite-sticky-mobile-navigation " id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container clearfix" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2019/08/SA-THE-GOOD-NEWS-LOGO-2019.png" alt="" width="555" height="118" title="SA-THE-GOOD-NEWS-LOGO-2019" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-overlay-menu infinite-mobile-menu" id="infinite-mobile-menu" ><a class="infinite-overlay-menu-icon infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#"><i class="fa fa-bars" ></i></a><div class="infinite-overlay-menu-content infinite-navigation-font" ><div class="infinite-overlay-menu-close" ></div><div class="infinite-overlay-menu-row" ><div class="infinite-overlay-menu-cell" ><ul id="menu-main-navigation" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/" data-wpel-link="internal">Categories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/" data-wpel-link="internal">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059"><a href="https://www.sagoodnews.co.za/newsletter/" data-wpel-link="internal">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.sagoodnews.co.za/social-media/" data-wpel-link="internal">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" data-wpel-link="internal">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230"><a href="https://www.sagoodnews.co.za/sa-fast-facts/" data-wpel-link="internal">SA Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/" data-wpel-link="internal">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21124"><a href="https://www.sagoodnews.co.za/partners-and-sponsors/" data-wpel-link="internal">Partners and Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul></div></div></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
	<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container infinite-container " ><div class="infinite-top-bar-container-inner clearfix" ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;" data-wpel-link="external" rel="external noopener noreferrer">Subscribe</a><a href="/about-us/" style="margin-right: 19px;" data-wpel-link="internal">About Us</a> <a href="/blog/" style="margin-right: 19px;" data-wpel-link="internal">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;" data-wpel-link="internal">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;" data-wpel-link="internal">Newsletter</a> <a href="/advertising/" style="margin-right: 19px;" data-wpel-link="internal">Advertising</a> <a href="/links/" style="margin-right: 19px;" data-wpel-link="internal">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px ;color: #ffffff ;margin-left: 27px ;margin-right: 10px ;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter" ></i></a><a href="https://www.instagram.com/sa.goodnews/" target="_blank" class="infinite-top-bar-social-icon" title="instagram" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram" ></i></a></div></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
	<div class="infinite-header-container clearfix  infinite-container">
		<div class="infinite-header-container-inner">
		<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a class="" href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2019/09/SA-THE-GOOD-NEWS-LOGO-2019-2.png" alt="" width="275" height="118" title="SA-THE-GOOD-NEWS-LOGO-2019-2" /></a></div></div><div class="infinite-logo-right-text infinite-item-pdlr" ><p><a href="/partners-and-sponsors/" data-wpel-link="internal"><img class="alignleft size-full wp-image-20716" src="https://www.sagoodnews.co.za/wp-content/uploads/2019/10/donors-and-sponsors.png" alt="" width="472" height="118" /></a> </p>
</div>		</div>
	</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
	<div class="infinite-navigation-background" ></div>
	<div class="infinite-navigation-container clearfix  infinite-container">
				<div class="infinite-navigation infinite-item-pdlr clearfix " >
		<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/" data-wpel-link="internal">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/" data-wpel-link="internal">Categories</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/" data-wpel-link="internal">Blog</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletter/" data-wpel-link="internal">Newsletters</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/social-media/" data-wpel-link="internal">Social Media</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/" data-wpel-link="internal">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts/" data-wpel-link="internal">SA Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/" data-wpel-link="internal">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21124 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/partners-and-sponsors/" data-wpel-link="internal">Partners and Sponsors</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/" data-wpel-link="internal">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar  infinite-navigation-slide-bar-style-1"  id="infinite-navigation-slide-bar" ></div></div>		</div><!-- infinite-navigation -->

	</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small infinite-feature-image" style="background-image: url(https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg) ;" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-top-overlay" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-bottom-overlay" ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head infinite-single-blog-title-style-1 clearfix" ><div class="infinite-single-article-date-wrapper  post-date updated"><div class="infinite-single-article-date-day">11</div><div class="infinite-single-article-date-month">Dec</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">The 4th Annual Abantu Book Festival</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category "><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/brand-sa/" rel="tag" data-wpel-link="internal">Brand SA</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-21414" class="post-21414 post type-post status-publish format-standard has-post-thumbnail hentry category-brand-sa">
	<div class="infinite-single-article clearfix" >
		<div class="infinite-single-article-content"><h4 class="entry-title" style="text-align: center;">Promoting a culture of reading, writing and literacy<br />
at the 4th Annual Abantu Book Festival</h4>
<p><a href="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg" data-wpel-link="internal"><img class="aligncenter size-full wp-image-21415" src="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg" alt="" width="696" height="331" srcset="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg 696w, https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair-300x143.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p><strong><em>By Phindi Maduna</em></strong></p>
<p>As the official custodian of the country’s Nation Brand, Brand South Africa was pleased to partner with the Abantu Book Festival for the second year in a row. The organisation consistently promotes African youth development and advocates for the culture of reading, writing and literacy.</p>
<p>The four-day celebration of African arts and culture which took place from 5 to 8 December this year, goes a long way in showcasing the vibrant township of Soweto to South Africans and people the world over. What started off as a mainly continental gathering has now developed to become an internationally supported and much anticipated get-together. There is no better place than the historic location of Soweto to redress the effects of the apartheid system that displaced spaces occupied by black people. In the post-apartheid era, education is at the heart of nation building. Education has proven to be instrumental in shifting this displacement and mind-sets.</p>
<p>Once again, Brand South Africa partnered on the Creative Writing Workshop Masterclass. This is an effort to mentor writers with skills and competencies to share their stories with the world. This is an important educational interaction and exchange of information for aspiring writers who may otherwise not get the opportunity to engage with seasoned authors.</p>
<p>Mohale Mashigo, the convenor of this year’s workshop, is one such seasoned author whose critically acclaimed debut novel ‘The Yearning’ brought much needed original subject matter to the South African literary scene in 2016. It is also noteworthy that Mohale is an all-round creative – a singer, songwriter and poet. Brand South Africa urged the participants to take the opportunity to learn and draw inspiration from her.</p>
<p>“To Thando Mgqolozana and his team of creatives, you exemplify youth who have emerged as a creative and constructive force that can find solutions to South Africa’s social, economic and political challenges.” Said Thulisile Manzini, Brand South Africa’s Acting Chief Executive Officer.</p>
<p>&nbsp;</p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-mglr gdlr-core-style-plain" style="padding-bottom: 0px ;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?caption=The+4th+Annual+Abantu+Book+Festival&#038;u=https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook" ></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/&#038;title=The+4th+Annual+Abantu+Book+Festival" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-linkedin" ></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-google-plus" ></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-book-fair.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-pinterest-p" ></i></a><a class="gdlr-core-social-share-twitter" href="https://twitter.com/intent/tweet?text=The+4th+Annual+Abantu+Book+Festival&#038;url=https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter" ></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/"  ><i class="fa fa-envelope" ></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/r5-million-investment-for-girls-education-in-soweto/" rel="prev" data-wpel-link="internal"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div><div class="infinite-single-related-post-wrap" ><div class="infinite-single-related-post-container" ><div class="infinite-single-related-post-content infinite-item-rvpdlr" ><h3 class="infinite-single-related-post-title infinite-item-pdlr" >Related Posts</h3><div class="gdlr-core-blog-item-holder clearfix" ><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20 gdlr-core-column-first" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/r5-million-investment-for-girls-education-in-soweto/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/fi-sa-good-news-brandsa-education-soweto.jpg" alt="" width="300" height="300" title="fi-sa-good-news-brandsa-education-soweto" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2019/12/10/" data-wpel-link="internal">December 10, 2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/r5-million-investment-for-girls-education-in-soweto/" data-wpel-link="internal">R5 million investment for girls education in Soweto</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/education/" rel="tag" data-wpel-link="internal">Education</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/r5-million-investment-for-girls-education-in-soweto/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/christmas-came-early-for-the-philippi-childrens-centre/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/fi-sa-good-news-brandsa-philippi-children.jpg" alt="" width="300" height="300" title="fi-sa-good-news-brandsa-philippi-children" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2019/12/06/" data-wpel-link="internal">December 6, 2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/christmas-came-early-for-the-philippi-childrens-centre/" data-wpel-link="internal">Christmas came early for the Philippi Children’s Centre</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/business-and-private-sector/" rel="tag" data-wpel-link="internal">Business and Private Sector</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/christmas-came-early-for-the-philippi-childrens-centre/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div><div class="gdlr-core-item-list  gdlr-core-item-pdlr gdlr-core-column-20" ><div class="gdlr-core-blog-grid gdlr-core-js  gdlr-core-blog-grid-with-frame gdlr-core-item-mgb gdlr-core-skin-e-background  gdlr-core-outer-frame-element" style="box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -moz-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); -webkit-box-shadow: 0 0 60px rgba(0, 0, 0,0.1); "  data-sync-height="blog-item-1" ><div class="gdlr-core-blog-thumbnail gdlr-core-media-image  gdlr-core-opacity-on-hover gdlr-core-zoom-on-hover"  ><a href="https://www.sagoodnews.co.za/kzn-woman-collects-34-tons-of-glass-for-recycling-equivalent-to-7-elephants/" data-wpel-link="internal"><img src="https://www.sagoodnews.co.za/wp-content/uploads/2019/12/sa-good-news-brand-south-africa-recycling-glass.jpg" alt="" width="300" height="300" title="sa-good-news-brand-south-africa-recycling-glass" /></a></div><div class="gdlr-core-blog-grid-frame"  ><div class="gdlr-core-blog-grid-date" ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><span class="gdlr-core-head" ><i class="icon_clock_alt" ></i></span><a href="https://www.sagoodnews.co.za/2019/12/04/" data-wpel-link="internal">December 4, 2019</a></span></div><h3 class="gdlr-core-blog-title gdlr-core-skin-title"  ><a href="https://www.sagoodnews.co.za/kzn-woman-collects-34-tons-of-glass-for-recycling-equivalent-to-7-elephants/" data-wpel-link="internal">KZN Woman Collects 34 tons of Glass for Recycling – equivalent to 7 elephants!</a></h3><div class="gdlr-core-blog-info-wrapper gdlr-core-skin-divider" data-sync-height-offset ><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" ><i class="icon_documents_alt" ></i></span><a href="https://www.sagoodnews.co.za/author/admin135/" title="Posts by Admin135" rel="author" data-wpel-link="internal">Admin135</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-category"  ><span class="gdlr-core-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/business-and-private-sector/" rel="tag" data-wpel-link="internal">Business and Private Sector</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-comment-number"  ><span class="gdlr-core-head" ><i class="icon_comment_alt" ></i></span><a href="https://www.sagoodnews.co.za/kzn-woman-collects-34-tons-of-glass-for-recycling-equivalent-to-7-elephants/#respond" data-wpel-link="internal">0 </a></span></div></div></div></div></div></div></div></div></div></div></div></div></div><footer><div class="infinite-footer-wrapper  infinite-with-column-divider" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />

<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
											<li>
					<a href="https://www.sagoodnews.co.za/the-4th-annual-abantu-book-festival/" aria-current="page" data-wpel-link="internal">The 4th Annual Abantu Book Festival</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/r5-million-investment-for-girls-education-in-soweto/" data-wpel-link="internal">R5 million investment for girls education in Soweto</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/christmas-came-early-for-the-philippi-childrens-centre/" data-wpel-link="internal">Christmas came early for the Philippi Children’s Centre</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/kzn-woman-collects-34-tons-of-glass-for-recycling-equivalent-to-7-elephants/" data-wpel-link="internal">KZN Woman Collects 34 tons of Glass for Recycling – equivalent to 7 elephants!</a>
									</li>
											<li>
					<a href="https://www.sagoodnews.co.za/investec-enables-debt-free-home-ownership-for-3600-people-in-gauteng-townships/" data-wpel-link="internal">Investec enables debt-free home ownership for 3,600 people in Gauteng townships</a>
									</li>
					</ul>
		</div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Sign up to our newsletter here:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget">We promise to not give your email address to any nasty marketing trolls, we'll never send you sales promotions or any sales material and we'll only mail you the best news updates, once a month, fresh off the press. Promise.<div class="l-page-container" style="min-height: 100vh; background: #2b2b2b;"><div class="l-center-container"><div class="sc-cSHVUG gBxjRe"><h1 class="sc-kAzzGY mYFQW"></h1></div><div><div class="sc-bdVaJa dSgCRD"><div><form class="js-cm-form" id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="191722FC90141D02184CB1B62AB3DC2639A6570F8CB0371F4B62B092BA5F4E34B77175EE97C5B12980BEAA3BF60192CB0691697BD3B168DC37F1A57ABAECD76F"><div size="base" class="sc-fjdhpX iODrpA"><div size="small" class="sc-fjdhpX iICaWX"><div><label class="sc-bZQynM QZTOk">Name </label><input aria-label="Name" id="fieldName" maxLength="200" name="cm-name" class="sc-dnqmqq fgqpHf" /></div></div><div size="small" class="sc-fjdhpX iICaWX"><div><label class="sc-bZQynM QZTOk">Email <span class="sc-htoDjs eoPgxE">*</span></label><input aria-label="Email" id="fieldEmail" maxLength="200" name="cm-etthyj-etthyj" required type="email" class="js-cm-email-input sc-dnqmqq fgqpHf" /></div></div><div size="base" class="sc-fjdhpX iODrpA"></div></div><button type="submit" class="js-cm-submit-button sc-dxgOiQ gTBKfp">Subscribe Here</button></form></div></div></div></div></div><style>.dSgCRD { background: rgb(255, 255, 255); border-radius: 0.3125rem; max-width: 35.25rem; margin-left: auto; margin-right: auto; padding: 2.5rem 2.75rem; position: relative; }.QZTOk { color: rgb(93, 93, 101); display: block; font-size: 0.875rem; font-weight: 400; margin-bottom: 0.5rem; }.eoPgxE { color: rgb(221, 54, 42); }.fgqpHf { -webkit-appearance: none; background-color: rgb(255, 255, 255); border: 0px; border-radius: 0.1875rem; box-sizing: border-box; box-shadow: rgba(142, 154, 173, 0.1) 0px 2px 0px 0px inset, rgb(210, 215, 223) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 0px 0px; color: rgb(67, 77, 93); font-size: 0.875rem; line-height: 1.5; min-height: 2.8125rem; outline: 0px; padding: 0.75rem 1rem; transition: box-shadow 0.2s ease 0s; width: 100%; }.fgqpHf:focus { box-shadow: transparent 0px 0px 0px 0px inset, rgb(80, 156, 246) 0px 0px 0px 1px inset, rgba(80, 156, 246, 0.25) 0px 0px 0px 2px; }.iODrpA { margin-bottom: 1.5rem; }.iICaWX { margin-bottom: 1rem; }.eYVcta { margin-bottom: 0rem; }.gBxjRe { margin-left: auto; margin-right: auto; max-width: 29.125rem; padding-bottom: 3.125rem; }.jDyhsE { font-size: 3rem; text-align: center; letter-spacing: -1px; line-height: 1.17; -webkit-font-smoothing: antialiased; font-weight: 900; font-family: Lato, sans-serif; color: rgb(0, 0, 0); }.mYFQW { font-size: 3rem; text-align: center; letter-spacing: -1px; line-height: 1.17; -webkit-font-smoothing: antialiased; font-weight: 900; font-family: Lato, sans-serif; color: rgb(255, 255, 255); }.hiNToZ { font-size: 2em; margin: 0.67em 0px; font-weight: bold; color: rgb(0, 0, 0); }.cjIucc { border-bottom: 1px solid rgb(210, 215, 223); margin-bottom: 1.5rem; padding-top: 1.5rem; }.gTBKfp { background-color: rgb(82, 126, 37); background-image: linear-gradient(rgb(129, 178, 69), rgb(97, 150, 43)); box-shadow: rgb(151, 196, 86) 0px 1px 0px 0px inset; border: 1px solid transparent; border-radius: 2px; color: rgb(255, 255, 255); display: inline-block; font-family: "Helvetica Neue", Arial, sans-serif; font-size: 1rem; font-weight: 700; line-height: 1; outline: 0px; padding: 0.75rem 1.5rem; text-decoration: none; text-shadow: rgb(81, 138, 31) 0px 1px 1px; transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s; }.gTBKfp:hover { background-color: rgb(151, 196, 86); background-image: linear-gradient(rgb(129, 178, 69), rgba(129, 178, 69, 0)); color: rgb(255, 255, 255); }a, abbr, address, article, aside, b, blockquote, body, caption, cite, code, dd, details, dialog, div, dl, dt, em, fieldset, figcaption, figure, footer, form, h1, h2, h3, h4, h5, h6, header, html, i, iframe, img, label, legend, li, main, menu, nav, object, ol, p, pre, section, small, span, strong, sub, summary, sup, table, tbody, td, tfoot, th, thead, time, tr, u, ul { border: 0px; margin: 0px; padding: 0px; }*, ::after, ::before { box-sizing: inherit; }html { font-family: "Helvetica Neue", Arial, sans-serif; font-size: 16px; }h1, h2, h3, h4, h5, h6, html { color: rgb(67, 77, 93); font-weight: 400; line-height: 1.5; }a { color: rgb(25, 169, 229); text-decoration: underline; }button, label, p { overflow-wrap: break-word; word-break: break-word; }</style><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-4" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Instagram</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget">        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		
</div>
		</div><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
    <input type="search" class="search-field" placeholder="Search..." value="" name="s" />
    <input type="submit" class="search-submit" value="Search" />
</form>	
</div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.sagoodnews.co.za?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.5.3'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/script.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/jquery.mmenu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/jquery.superfish.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.0.2'></script>

</body>
</html>