<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
	<title>Tips to help you prevent card fraud - The Home Of Great South African News</title>

<script type='text/javascript'>
var ct_ajaxurl = 'https://www.sagoodnews.co.za/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips to help you prevent card fraud - The Home Of Great South African News" />
<meta property="og:description" content="Tips to help you prevent card fraud 05 June 2017 – Card payments are a safe and convenient way to pay for goods and services, however, consumers must still be vigilant when using or managing their bank cards in order to protect themselves against fraudsters. Chris Labuschagne, CEO of FNB Credit Card says, “Bank cards &hellip;" />
<meta property="og:url" content="https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/" />
<meta property="og:site_name" content="The Home Of Great South African News" />
<meta property="article:section" content="FNB - How can we help you?" />
<meta property="article:published_time" content="2017-06-05T12:44:06+00:00" />
<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2017/06/fnb-credit-card-fraud-sa-good-news.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tips to help you prevent card fraud 05 June 2017 – Card payments are a safe and convenient way to pay for goods and services, however, consumers must still be vigilant when using or managing their bank cards in order to protect themselves against fraudsters. Chris Labuschagne, CEO of FNB Credit Card says, “Bank cards [&hellip;]" />
<meta name="twitter:title" content="Tips to help you prevent card fraud - The Home Of Great South African News" />
<meta name="twitter:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2017/06/fnb-credit-card-fraud-sa-good-news.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Tips to help you prevent card fraud Comments Feed" href="https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cvietnamese&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-style-core-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-child-theme-style-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='infinite-custom-style-css'  href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1495716645&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.5'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://www.sagoodnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=15423' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Ftips-help-prevent-card-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Ftips-help-prevent-card-fraud%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.sagoodnews.co.za/wp-content/plugins";
var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "false";
</script>
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.sagoodnews.co.za/?wordfence_logHuman=1&hid=3FD59915692A42426486BCFDD2D910F2');
</script><!--[if lt IE 9]>
<script src="https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" >  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87384233-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

table th {
    background-color: #777!important;
}

i.fa-caret-right {
color:#ffc200;
padding-right:5px;
font-size:20px;
vertical-align: middle;
}		</style>
	</head>

<body class="post-template-default single single-post postid-15423 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/05/SA-THE-GOOD-NEWS-LOGO.png" alt="" width="400" height="189" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
				<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
				<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
				<input type="submit" class="search-submit" value="Search">
				<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
			</form>
		</div>
	</div>

</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu"  id="infinite-mobile-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
		<div class="infinite-body-wrapper clearfix  infinite-with-frame">
	<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container clearfix infinite-container " ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;">Subscribe</a><a href="/about-us/" style="margin-right: 19px;">About Us</a> <a href="/blog/" style="margin-right: 19px;">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;">Newsletter</a> <a href="/advertising/" style="margin-right: 19px;">Advertising</a> <a href="/links/" style="margin-right: 19px;">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px;color: #ffffff;margin-left: 27px;margin-right: 10px;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" ><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" ><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" ><i class="fa fa-twitter" ></i></a></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-center" >
	<div class="infinite-header-container clearfix  infinite-container">
		<div class="infinite-header-container-inner">
		<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/05/SA-The-Good-News-Logo-2017.png" alt="" width="789" height="106" /></a></div></div>		</div>
	</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-center  infinite-style-fixed" >
	<div class="infinite-navigation-background" ></div>
	<div class="infinite-navigation-container clearfix  infinite-container">
				<div class="infinite-navigation infinite-item-pdlr clearfix " >
		<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/">Blog</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar" id="infinite-navigation-slide-bar" ></div></div><div class="infinite-main-menu-right-wrap clearfix  infinite-item-mglr infinite-navigation-top" ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
	<div class="infinite-top-search-close" ></div>

	<div class="infinite-top-search-row" >
		<div class="infinite-top-search-cell" >
			<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
				<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
				<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
				<input type="submit" class="search-submit" value="Search">
				<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
			</form>
		</div>
	</div>

</div>
<div class="infinite-main-menu-right" ><a class="infinite-mm-menu-button infinite-right-menu-button infinite-top-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-right-menu"  id="infinite-right-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-right-menu" data-slide="right" ><ul id="menu-secondary-menu" class="m-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7892"><a href="/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13807"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">SA Heroes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13877"><a href="https://www.sagoodnews.co.za/category/fnb-how-can-we-help-you/">FNB &#8211; How can we help you?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">SA Fast Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="/links/">Links</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://www.sagoodnews.co.za/category/good-deeds/corporate/">Good Deeds &#8211; Corporate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="https://www.sagoodnews.co.za/category/good-deeds/ngo/">Good Deeds &#8211; NGO</a></li>
</ul></div></div></div>		</div><!-- infinite-navigation -->

	</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-date-wrapper"><div class="infinite-single-article-date-day">05</div><div class="infinite-single-article-date-month">Jun</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">Tips to help you prevent card fraud</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category"><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/fnb-how-can-we-help-you/" rel="tag">FNB - How can we help you?</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-15423" class="post-15423 post type-post status-publish format-standard has-post-thumbnail hentry category-fnb-how-can-we-help-you">
	<div class="infinite-single-article" >
		<div class="infinite-single-article-thumbnail infinite-media-image" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2017/06/fnb-credit-card-fraud-sa-good-news.jpg" alt="" width="400" height="400" /></div><div class="infinite-single-article-content"><h4><strong>Tips to help you prevent card fraud</strong></h4>
<p><strong><span data-term="goog_1776049553">05 June 2017</span></strong> – Card payments are a safe and convenient way to pay for goods and services, however, consumers must still be vigilant when using or managing their bank cards in order to protect themselves against fraudsters.</p>
<p>Chris Labuschagne, CEO of FNB Credit Card says, “Bank cards have many security features which are designed to minimise fraud while improving convenience, but card safety is a two way street that requires consumers to exercise caution to avoid falling victim to fraudulent activities.”</p>
<p>Labuschagne recommends the following protective measures against card fraud:</p>
<p><strong>Take note of card safety measures recommended by your bank</strong></p>
<p>There is a lot of misinformation about how people can prevent card fraud but it is always best to follow your bank’s recommendations on card safety, in addition to conventional ways of safekeeping your valuables.</p>
<p>“Do not listen to anyone who suggests using reckless measures that could damage the quality and functionality of your card. Bank cards are designed to perform specific tasks and contain a lot of security detail which may not be visible to the naked eye, therefore tempering with it could cause irreparable damage,” says Labuschagne.</p>
<p><strong>Do not keep your card together with your PIN</strong></p>
<p>This is one of the golden rules of card safety but it is often ignored, because people cannot anticipate losing their bag or wallet which tends to store such valuables. Rather be safe than sorry and memorise your PIN instead of writing it on a piece of paper or saving it on your phone. FNB offers a View Pin Facility on our banking app so you can easily and securely view your pin.</p>
<p><strong>Immediately report stolen and/or lost cards</strong></p>
<p>According to SABRIC, lost and/or stolen cards accounted for 56.2% of card fraud losses during 2016.</p>
<p>Labuschagne says while this may be due to a number of reasons, it is yet another reminder that people need to immediately report lost or stolen cards to prevent any losses. He says FNB customers can immediately cancel their cards using the bank’s App, phone the contact centre or visit their nearest branches.</p>
<p><strong>Take advantage of contactless payments</strong></p>
<p>The introduction of new payment technologies such as contactless payments give consumers far more control over their bank cards, meaning you don’t have to part ways with your card when making payments at merchants that accept contactless payments.</p>
<p>Labuschagne says all you have to do is to look out for the contactless sign and simply tap without handing over your card. Not only is this quicker but it also gives the cardholder peace of mind.</p>
<p>“At FNB, we are currently issuing 100% contactless cards for new customers as well as existing customers who may need a replacement card. We’re seeing a growing number of customers who prefer to use contactless payments in line with international trends.”</p>
<p><strong>Be vigilant when purchasing online</strong></p>
<p>When buying goods and services online, it is important to ensure that you are dealing with a reputable service provider before sharing your card details. Do not simply click on the first link you come across, rather type the web address of the service provider you intend to use.</p>
<p>“Card payments offer a lot of benefits for consumers and far outweigh the risk and expenses associated with handling cash. Over the years, we have seen a sustainable rise in the number of consumers who prefer to use their bank cards to pay for goods and services. However, the need to prioritise safety should not be neglected,” concludes Labuschagne.</p>
<p>For more information contact:</p>
<p>FNB Corporate Communications</p>
<p>Sam Mashele: <strong><a href="mailto:Sam.Mashele@fnb.co.za">Sam.Mashele@fnb.co.za</a></strong> or <a href="tel:087%20736%205997">087 736 5997</a></p>
<p>To read FirstRand Bank&#8217;s Disclaimer for this email click on the following address or copy into your Internet browser:<br />
<strong><a href="https://www.fnb.co.za/about-fnb/legal-matters/email-disclaimer.html" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.fnb.co.za/about-fnb/legal-matters/email-disclaimer.html&amp;source=gmail&amp;ust=1496744967155000&amp;usg=AFQjCNEHNisr8xOlgJ4LrfJGODjRLFo9fg">https://www.fnb.co.za/about-fnb/legal-matters/email-disclaimer.html</a></strong></p>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr" style="padding-bottom: 0px;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="http://www.facebook.com/share.php?u=https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/&#038;title=Tips+to+help+you+prevent+card+fraud" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"  ><i class="fa fa-facebook" /></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/&#038;title=Tips+to+help+you+prevent+card+fraud" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"  ><i class="fa fa-linkedin" /></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"  ><i class="fa fa-google-plus" /></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2017/06/fnb-credit-card-fraud-sa-good-news.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"  ><i class="fa fa-pinterest-p" /></i></a><a class="gdlr-core-social-share-twitter" href="http://twitter.com/home?status=Tips+to+help+you+prevent+card+fraud+https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"  ><i class="fa fa-twitter" /></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/"  ><i class="fa fa-envelope" /></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/money-mistakes-wealthy-people-avoid-marriage/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span></div>
<div id="comments" class="infinite-comments-area">
	<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title infinite-content-font">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tips-help-prevent-card-fraud/#respond" style="display:none;">Cancel Reply</a></small></h4><p class="must-log-in">You must be <a href="https://www.sagoodnews.co.za/wp-login.php?redirect_to=https%3A%2F%2Fwww.sagoodnews.co.za%2Ftips-help-prevent-card-fraud%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- infinite-comments-area --></div></div></div></div></div><footer><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />

<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
		</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
					<li>
				<a href="https://www.sagoodnews.co.za/tips-help-prevent-card-fraud/">Tips to help you prevent card fraud</a>
						</li>
					<li>
				<a href="https://www.sagoodnews.co.za/money-mistakes-wealthy-people-avoid-marriage/">Money mistakes wealthy people should avoid in marriage</a>
						</li>
					<li>
				<a href="https://www.sagoodnews.co.za/really-get-need-bank/">Do you really get what you need from your bank?</a>
						</li>
					<li>
				<a href="https://www.sagoodnews.co.za/child-protection-week-can-something/">Child Protection week, we can all do something</a>
						</li>
					<li>
				<a href="https://www.sagoodnews.co.za/firstrand-international-scholarships-invitation/">FirstRand International Scholarships Invitation</a>
						</li>
				</ul>
		</div>		</div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Signup to our newsletter</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="y/84/75F/B6D/6298ADE4370B9831">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
		</div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<script async type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.67.2'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "425693683", "0");</script><script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<script async type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.67.2'></script>
</body></html>