<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.sagoodnews.co.za/xmlrpc.php">
<title>What will it look like when President Ramaphosa has delivered? | The Home Of Great South African News</title>
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What will it look like when President Ramaphosa has delivered? | The Home Of Great South African News" />
<meta property="og:description" content="SONA: A POSITIVE SCORECARD FOR THE NEXT 5 YEARS or  WHAT IT WILL LOOK LIKE WHEN PRESIDENT RAMAPHOSA HAS DELIVERED. More South Africans, probably than ever before, watched the State of the Nation Address (SONA) on Friday night, hoping that our new President, Mr. Cyril Ramaphosa would deliver a message of hope, a message of &hellip;" />
<meta property="og:url" content="https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/" />
<meta property="og:site_name" content="The Home Of Great South African News" />
<meta property="article:publisher" content="http://www.facebook.com/SouthAfricaGoodNews" />
<meta property="article:tag" content="SAGoodNews # SouthAfrica # SONA # Ramaphosa # SARankings # SAscorecard # FNBSA" />
<meta property="article:section" content="Newsletters" />
<meta property="article:published_time" content="2018-02-20T13:43:50+00:00" />
<meta property="og:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2018/02/fi-sa-good-news-ramaposa-sona.jpg" />
<meta property="og:image:secure_url" content="https://www.sagoodnews.co.za/wp-content/uploads/2018/02/fi-sa-good-news-ramaposa-sona.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SONA: A POSITIVE SCORECARD FOR THE NEXT 5 YEARS or  WHAT IT WILL LOOK LIKE WHEN PRESIDENT RAMAPHOSA HAS DELIVERED. More South Africans, probably than ever before, watched the State of the Nation Address (SONA) on Friday night, hoping that our new President, Mr. Cyril Ramaphosa would deliver a message of hope, a message of [&hellip;]" />
<meta name="twitter:title" content="What will it look like when President Ramaphosa has delivered? | The Home Of Great South African News" />
<meta name="twitter:site" content="@sagoodnews" />
<meta name="twitter:image" content="https://www.sagoodnews.co.za/wp-content/uploads/2018/02/fi-sa-good-news-ramaposa-sona.jpg" />
<meta name="twitter:creator" content="@sagoodnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sagoodnews.co.za\/","name":"The Home Of Great South African News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sagoodnews.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sagoodnews.co.za\/will-look-like-president-ramaphosa-delivered\/","sameAs":["http:\/\/www.facebook.com\/SouthAfricaGoodNews","https:\/\/twitter.com\/sagoodnews"],"@id":"#organization","name":"South Africa - The Good News","logo":""}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.sagoodnews.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Feed" href="https://www.sagoodnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home Of Great South African News &raquo; Comments Feed" href="https://www.sagoodnews.co.za/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sagoodnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='layerslider-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/f81feae839eeaae590aa0bc3e55b9650/1517387977index.css" media="all"/>
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='cff-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.2.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/e02b8963fc9bdbaf2f645f5de4b195c7/1517387977index.css" media="all"/>
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cvietnamese&#038;ver=4.9.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/e6d30286728d36b1b10cfa93f6b22333/1517387977index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='social-widget-css'  href='https://www.sagoodnews.co.za/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-style-core-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite/css/style-core.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-child-theme-style-css'  href='https://www.sagoodnews.co.za/wp-content/themes/infinite-child/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='infinite-custom-style-css'  href='https://www.sagoodnews.co.za/wp-content/uploads/gdlr-style-custom.css?1517299256&#038;ver=4.9.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/cdd877a4ee2a147c7c0acbc42e3c2aaa/1517387977index.css" media="all"/>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/c2a5bf3e554b6dd1574286634f39573c/1517387977index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script src='//www.sagoodnews.co.za/wp-content/cache/wpfc-minified/543eb4ac5264930c71ef933d95942365/1517387977index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script> -->
<!-- <script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script> -->
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://www.sagoodnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagoodnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagoodnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.sagoodnews.co.za/?p=17932' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fwill-look-like-president-ramaphosa-delivered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagoodnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagoodnews.co.za%2Fwill-look-like-president-ramaphosa-delivered%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.sagoodnews.co.za/wp-content/plugins";
var cffajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.sagoodnews.co.za/?wordfence_lh=1&hid=AFDEB7B539A118657A9F0E6F06C934C7');
</script><!--[if lt IE 9]>
<script src="https://www.sagoodnews.co.za/wp-content/themes/infinite/js/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" >  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-87384233-1', 'auto');
ga('send', 'pageview');
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
table th {
background-color: #777!important;
}
i.fa-caret-right {
color:#ffc200;
padding-right:5px;
font-size:20px;
vertical-align: middle;
}
a img.alignnone {
margin: 5px 10px 0px 0;
}		</style>
</head>
<body class="post-template-default single single-post postid-17932 single-format-standard gdlr-core-body infinite-body infinite-body-front infinite-full  infinite-with-sticky-navigation gdlr-core-link-to-lightbox">
<div class="infinite-mobile-header-wrap" ><div class="infinite-mobile-header infinite-header-background infinite-style-slide" id="infinite-mobile-header" ><div class="infinite-mobile-header-container infinite-container" ><div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/SA-THE-GOOD-NEWS-LOGO-2018.png" alt="" width="250" height="118" /></a></div></div><div class="infinite-mobile-menu-right" ><div class="infinite-main-menu-search" id="infinite-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
<div class="infinite-top-search-close" ></div>
<div class="infinite-top-search-row" >
<div class="infinite-top-search-cell" >
<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
<input type="submit" class="search-submit" value="Search">
<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
</div>
</div>
</div>
<div class="infinite-mobile-menu" ><a class="infinite-mm-menu-button infinite-mobile-menu-button infinite-mobile-button-hamburger-with-border" href="#infinite-mobile-menu"  id="infinite-mobile-menu"  ><i class="fa fa-bars" ></i></a><div class="infinite-mm-menu-wrap infinite-navigation-font" id="infinite-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.sagoodnews.co.za/social-media/">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul></div></div></div></div></div></div><div class="infinite-body-outer-wrapper ">
<div class="infinite-body-wrapper clearfix  infinite-with-frame">
<div class="infinite-top-bar" ><div class="infinite-top-bar-background" ></div><div class="infinite-top-bar-container clearfix infinite-container " ><div class="infinite-top-bar-left infinite-item-pdlr"><a href="https://confirmsubscription.com/h/y/05C0A52156565799" target="_blank" alt="Subscribe to our free weekly updates" style="margin-right: 19px;">Subscribe</a><a href="/about-us/" style="margin-right: 19px;">About Us</a> <a href="/blog/" style="margin-right: 19px;">Blog</a> <a href="/remarkable-south-africans/" style="margin-right: 19px;">South African Heroes</a> <a href="/newsletter/" style="margin-right: 19px;">Newsletter</a> <a href="/advertising/" style="margin-right: 19px;">Advertising</a> <a href="/links/" style="margin-right: 19px;">Links</a></div><div class="infinite-top-bar-right infinite-item-pdlr"><div class="infinite-top-bar-right-text"><i class="fa fa-envelope" style="font-size: 16px;color: #ffffff;margin-left: 27px;margin-right: 10px;"  ></i> <a href="mailto:contact@sagoodnews.co.za">contact@sagoodnews.co.za</a> </div><div class="infinite-top-bar-right-social" ><a href="http://www.facebook.com/SouthAfricaGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="facebook" ><i class="fa fa-facebook" ></i></a><a href="http://feeds.feedburner.com/SAGoodNews" target="_blank" class="infinite-top-bar-social-icon" title="rss" ><i class="fa fa-rss" ></i></a><a href="http://twitter.com/sagoodnews" target="_blank" class="infinite-top-bar-social-icon" title="twitter" ><i class="fa fa-twitter" ></i></a><a href="https://www.instagram.com/sa.goodnews/" target="_blank" class="infinite-top-bar-social-icon" title="instagram" ><i class="fa fa-instagram" ></i></a></div></div></div></div>	
<header class="infinite-header-wrap infinite-header-style-bar infinite-header-background  infinite-style-left" >
<div class="infinite-header-container clearfix  infinite-container">
<div class="infinite-header-container-inner">
<div class="infinite-logo  infinite-item-pdlr"><div class="infinite-logo-inner"><a href="https://www.sagoodnews.co.za/" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/SA-THE-GOOD-NEWS-LOGO-2018.png" alt="" width="250" height="118" /></a></div></div><div class="infinite-logo-right-text infinite-item-pdlr" ><p><a href="https://www.fnb.co.za/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-17653" src="https://www.sagoodnews.co.za/wp-content/uploads/2018/01/FNB-sponsors-south-africa-the-good-news.png" alt="" width="201" height="106" /></a></p>
</div>		</div>
</div>
</header><!-- header -->
<div class="infinite-navigation-bar-wrap  infinite-style-solid infinite-sticky-navigation infinite-sticky-navigation-height infinite-style-left  infinite-style-fixed" >
<div class="infinite-navigation-background" ></div>
<div class="infinite-navigation-container clearfix  infinite-container">
<div class="infinite-navigation infinite-item-pdlr clearfix " >
<div class="infinite-main-menu" id="infinite-main-menu" ><ul id="menu-main-navigation-1" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7819 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7875 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/categories/">Categories</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7878 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/newsletters/">Newsletters</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13808 infinite-normal-menu"><a href="/blog/">Blog</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/social-media/">Social Media</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13809 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/category/citizen-heroes/">Heroes</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7881 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/products/">Products</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/sa-fast-facts/">Fast Facts</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285 infinite-normal-menu"><a href="https://www.sagoodnews.co.za/contact-us/">Contact</a></li>
</ul><div class="infinite-navigation-slide-bar" id="infinite-navigation-slide-bar" ></div></div><div class="infinite-main-menu-right-wrap clearfix " ><div class="infinite-main-menu-search" id="infinite-top-search" ><i class="fa fa-search" ></i></div><div class="infinite-top-search-wrap" >
<div class="infinite-top-search-close" ></div>
<div class="infinite-top-search-row" >
<div class="infinite-top-search-cell" >
<form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<input type="text" class="search-field infinite-title-font" placeholder="Search..." value="" name="s">
<div class="infinite-top-search-submit"><i class="fa fa-search" ></i></div>
<input type="submit" class="search-submit" value="Search">
<div class="infinite-top-search-close"><i class="icon_close" ></i></div>
</form>
</div>
</div>
</div>
</div>		</div><!-- infinite-navigation -->
</div><!-- infinite-header-container -->
</div><!-- infinite-navigation-bar-wrap -->	<div class="infinite-page-wrapper" id="infinite-page-wrapper" ><div class="infinite-blog-title-wrap  infinite-style-small" ><div class="infinite-header-transparent-substitute" ></div><div class="infinite-blog-title-overlay"  ></div><div class="infinite-blog-title-container infinite-container" ><div class="infinite-blog-title-content infinite-item-pdlr"  ><header class="infinite-single-article-head clearfix" ><div class="infinite-single-article-date-wrapper"><div class="infinite-single-article-date-day">20</div><div class="infinite-single-article-date-month">Feb</div></div><div class="infinite-single-article-head-right"><h1 class="infinite-single-article-title">What will it look like when President Ramaphosa has delivered?</h1><div class="infinite-blog-info-wrapper" ><div class="infinite-blog-info infinite-blog-info-font infinite-blog-info-category"><span class="infinite-head" ><i class="icon_folder-alt" ></i></span><a href="https://www.sagoodnews.co.za/category/newsletters/" rel="tag">Newsletters</a></div></div></div></header></div></div></div><div class="infinite-content-container infinite-container"><div class=" infinite-sidebar-wrap clearfix infinite-line-height-0 infinite-sidebar-style-none" ><div class=" infinite-sidebar-center infinite-column-60 infinite-line-height" ><div class="infinite-content-wrap infinite-item-pdlr clearfix" ><div class="infinite-content-area" ><article id="post-17932" class="post-17932 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletters tag-sagoodnews-southafrica-sona-ramaphosa-sarankings-sascorecard-fnbsa">
<div class="infinite-single-article" >
<div class="infinite-single-article-thumbnail infinite-media-image" ><img src="https://www.sagoodnews.co.za/wp-content/uploads/2018/02/fi-sa-good-news-ramaposa-sona.jpg" alt="" width="300" height="300" /></div><div class="infinite-single-article-content"><h4 style="text-align: center;"><strong>SONA: A POSITIVE SCORECARD FOR THE NEXT 5 YEARS<br />
</strong><strong>or<br />
</strong><strong> </strong><strong>WHAT IT WILL LOOK LIKE WHEN PRESIDENT RAMAPHOSA HAS DELIVERED.</strong></h4>
<p><img class="aligncenter wp-image-17934 size-full" src="https://www.sagoodnews.co.za/wp-content/uploads/2018/02/sa-good-news-sona-ramaposa.jpg" alt="" width="584" height="445" srcset="https://www.sagoodnews.co.za/wp-content/uploads/2018/02/sa-good-news-sona-ramaposa.jpg 584w, https://www.sagoodnews.co.za/wp-content/uploads/2018/02/sa-good-news-sona-ramaposa-300x229.jpg 300w" sizes="(max-width: 584px) 100vw, 584px" /></p>
<p>More South Africans, probably than ever before, watched the State of the Nation Address (SONA) on Friday night, hoping that our new President, Mr. Cyril Ramaphosa would deliver a message of hope, a message of clear priorities, a message of delivery, and a message of action.</p>
<p>He didn’t fail us.</p>
<p>Business Day listed the top 12 priorities contained in SONA</p>
<p>“Actions speak louder than words” comes to mind when listening to politicians preach from on high</p>
<p><strong>SCORECARD: Targets and Measures of Success </strong></p>
<p>Below you will find the BD  12 priorities each containing <strong>MY measures of success against a pessimistic, realistic and optimistic ‘achievement’ target. A five-year horizon has been set ‘till 2023</strong></p>
<p><strong> </strong>This is my scorecard of what it would look like if our new President delivers on his priorities in his “New age of Hope in which we all work together”.</p>
<p><strong>By Steuart Pennington</strong></p>
<table width="716">
<tbody>
<tr>
<td width="262"><strong>SONA Priorities</strong></td>
<td width="151"><strong> </strong></td>
<td colspan="3" width="302"><strong>Targets 2023</strong></td>
</tr>
<tr>
<td width="262"><strong>Deliverables</strong></td>
<td width="151"><strong>Success Measures</strong></td>
<td width="101"><strong>Pessimistic</strong></td>
<td width="101"><strong>Realistic</strong></td>
<td width="101"><strong>Optimistic</strong></td>
</tr>
<tr>
<td width="262"><strong>1. Jobs</strong><br />
There will be a jobs summit this year‚ an investment conference within three months and urgent action on youth unemployment‚ which Ramaphosa described as “our most grave and pressing challenge”.</td>
<td width="151">Conference takes place before end May. Government backs Business Leadership’s youth employment service (YES) program. Policy certainty in manufacturing, mining, agricultural sectors</td>
<td width="101">1 million new jobs</td>
<td width="101">2 million new jobs</td>
<td width="101">3 million new jobs</td>
</tr>
<tr>
<td width="262"><strong>2. Young people</strong><br />
A youth working group, representative of all young South Africans, will be set up “to ensure that our policies and programmes advance their interests”.</td>
<td width="151">Non-racial working group set up before end-September with internship and apprenticeship proposals submitted</td>
<td width="101">2 million interns, apprentices placed with chaotic unqualified admin.</td>
<td width="101">3.5 million interns, apprentices placed with sound but qualified admin</td>
<td width="101">5 million interns, apprentices placed with unqualified audit of admin performance</td>
</tr>
<tr>
<td width="262"><strong>3. Infrastructure</strong><br />
“I will assemble a team to speed up implementation of new projects‚ particularly water projects‚ health facilities and road maintenance.”</td>
<td width="151">Government’s R900 billion infrastructure commitment is ethically allocated to top 20 priorities</td>
<td width="101">SA’ GCR* infrastructure ranking improves 5 positions</td>
<td width="101">SA’ GCR* infrastructure ranking improves 10 positions</td>
<td width="101">SA’ GCR* infrastructure ranking improves 15 positions</td>
</tr>
<tr>
<td width="262"><strong>4. Mining</strong><br />
Ramaphosa said mining should be seen as a sunrise industry. “I am certain we will be able to resolve the current impasse and agree on a mining charter that both accelerates transformation and grows this vital sector of our economy.”</td>
<td width="151">Current Minister of Mining, Minister Zwane removed in first Cabinet reshuffle. Mining charter agreed between CoM** and government. International investors applaud policy changes and certainty</td>
<td width="101">Local and international investment increases 50%</td>
<td width="101">Local and international investment increases 80%</td>
<td width="101">Local and international investment increases 120%</td>
</tr>
<tr>
<td width="262"><strong>5. Land redistribution</strong><br />
“[Our] approach will include the expropriation of land without compensation.”</td>
<td width="151">Comprehensive land audit detailing state ownership, tribal trust ownership and productive land ownership concluded by end 2018 with clear guidelines on land expropriation process</td>
<td width="101">AgriSA expresses anxiety of process, threatens court action</p>
<p>Agricultural output and food security measures improve by &lt;30%</td>
<td width="101">AgriSA expresses confidence in process.</p>
<p>Agricultural output and food security measures improve by 50%</td>
<td width="101">AgriSA expresses confidence and collaborates with process.</p>
<p>Agricultural output and food security measures improve by 80%</td>
</tr>
<tr>
<td width="262"><strong>6. Technology</strong><br />
“We will soon establish a digital industrial revolution commission‚ which will include the private sector and civil society.”</td>
<td width="151">Commission established before end-2018</td>
<td width="101">SA internet costs remain in highest 30% globally</p>
<p>GCR* ‘Use of Technology’ ranking improves 10 positions</td>
<td width="101">SA internet costs remain in highest 50% globally</p>
<p>GCR* ‘Use of Technology’ ranking improves 15 positions</td>
<td width="101">SA internet costs are amongst the lowest 30% globally</p>
<p>GCR* ‘Use of Technology’ ranking improves 20 positions</td>
</tr>
<tr>
<td width="262"><strong>7. The economy</strong><br />
A presidential economic advisory council “will draw on the expertise and capabilities that reside in labour‚ business‚ civil society and academia”.</td>
<td width="151">An Economic CODESA is Convened before end-2018 at which a growth path is agreed including the key targets for debt, deficit, and inflation. No further ratings agency downgrades.</td>
<td width="101">GDP growth &lt;3%</p>
<p>Debt/GDP&gt;45%</p>
<p>Deficit &gt; 5%</p>
<p>Inflation  &gt;6%</td>
<td width="101">GDP growth &gt;3.5%</p>
<p>Debt/GDP&lt;40%</p>
<p>Deficit &lt;3.5%</p>
<p>Inflation  &lt;5%</td>
<td width="101">GDP growth &gt;5%</p>
<p>Debt/GDP&lt;35%</p>
<p>Deficit &lt;2.5%</p>
<p>Inflation  &lt;3%</td>
</tr>
<tr>
<td width="262"><strong>8. Health</strong><br />
An extra 2-million HIV-positive people will be on antiretrovirals by 2020; a “huge” cancer prevention campaign will be launched in the next three months; and the National Health Insurance Bill will be submitted to Parliament within a few weeks.</td>
<td width="151">A health sector audit reveals adequate staffing in our hospitals and clinics; Cost-effective, reliable pay-outs systems for children, pensioners and the disabled. The private sector healthcare industry supports the NHI. Antiretroviral an cancer prevention targets agreed.</td>
<td width="101">2020 targets met. The health sector audits reveals a staffing crisis. The private sector healthcare industry critical of NHI</td>
<td width="101">2020 targets met. Ongoing health sector audit reveals significant improvement in hospital and clinics staffing. Private sector on board with NHI</td>
<td width="101">2020 targets met and exceeded. Ministry of Health receives A+ rating In annual audit of government performance. Private sector collaboration with NHI</td>
</tr>
<tr>
<td width="262"><strong>9. Government restructuring</strong><br />
“We will initiate a process to review the configuration‚ number and size of national government departments.”</td>
<td width="151">Cabinet re-shuffle results in removal of all GUPTA connected ministers. Annual ratings of government Ministry performance improves year on year.</td>
<td width="101">Number of government departments reduced to 32</td>
<td width="101">Number of government departments reduced to 28</td>
<td width="101">Number of government departments reduced to 22</td>
</tr>
<tr>
<td width="262"><strong>10. State-owned enterprises</strong><br />
“The recent action we have taken at Eskom to strengthen governance‚ root out corruption and restore its financial position is just the beginning.”</td>
<td width="151">Business Leadership South Africa endorses government action in respect of SOEs</td>
<td width="101">SOE’s have new ethical boards, but with ongoing corruption challenges and show little evidence of reducing debt and improving profitability</td>
<td width="101">SOE’s have new ethical boards, have largely rooted out corruption and show significant evidence of reducing debt and improving profitability</td>
<td width="101">SOE’s have new ethical boards, no corruption and are being managed profitability</td>
</tr>
<tr>
<td width="262"><strong>11. Justice</strong><br />
“We will urgently attend to the leadership issues at the National Prosecuting Authority.”</td>
<td width="151">Shaun Abrahams’ term at the NPA is concluded and new leadership is installed with a clear mandate to take action against all involved in Sate Capture</td>
<td width="101">Proceedings commence, but ANC in-fighting remains a major obstacle</td>
<td width="101">Proceedings commence against all ministers involved in GUPTA leaks</td>
<td width="101">Proceedings commence against all govt. employees involved in GUPTA leaks with several convictions likely</td>
</tr>
<tr>
<td width="262"><strong>12. The South African Revenue Service</strong><br />
A commission of inquiry will “ensure that we restore the credibility of the service and strengthen its capacity to meet its revenue targets”.</td>
<td width="151">The commission of enquiry established during 2018. Current leadership replaced</td>
<td width="101">SA forced to increase its borrowings because of revenue collection short-fall</td>
<td width="101">SA improves revenue collection in the context of improved economic growth, reducing debt and lowering the deficit</td>
<td width="101">SA meets its revenue collection targets,  reduces debt to 35% and the deficit to 2 ½%.</td>
</tr>
</tbody>
</table>
<p>There are two well-established management clichés that apply “If you don’t measure it, you can’t manage it” and ” what’s important is measured, and what’s measured becomes important”.</p>
<p>I have attempted to articulate the important measures for us as citizens of South Africa</p>
<p>I understand that Mr. Ramaphosa has a deep respect for process, and will allow it to take its course. I also understand that delivering within the context of the constitution is a key priority. In fact one of Mr. Ramaphosa’s hobbies is the study of constitutions. My sense is that he will only use political levers when there is no other option.</p>
<p>Let’s see what happens in the unfolding months – let’s see if actions are indeed louder than words and we do genuinely enter  a new era of HOPE.</p>
<ul>
<li>*GCR = Global Competitiveness Report published annually by World Economic Forum comparing competitiveness of 140 countries ranked by GDP</li>
<li>**CoM = Chamber of Mines</li>
</ul>
</div>	</div><!-- infinite-single-article -->
</article><!-- post-id -->
</div></div></div></div></div><div class="gdlr-core-page-builder-body"></div><div class="infinite-bottom-page-builder-container infinite-container" ><div class="infinite-bottom-page-builder-sidebar-wrap infinite-sidebar-style-none" ><div class="infinite-bottom-page-builder-sidebar-class" ><div class="infinite-bottom-page-builder-content infinite-item-pdlr" ><div class="infinite-single-social-share infinite-item-rvpdlr" ><div class="gdlr-core-social-share-item gdlr-core-item-pdb  gdlr-core-center-align gdlr-core-social-share-left-text gdlr-core-item-pdlr" style="padding-bottom: 0px;"  ><span class="gdlr-core-social-share-count gdlr-core-skin-title"  ><span class="gdlr-core-count" >0</span><span class="gdlr-core-suffix" >Shares</span><span class="gdlr-core-divider gdlr-core-skin-divider"  ></span></span><span class="gdlr-core-social-share-wrap"><a class="gdlr-core-social-share-facebook" href="http://www.facebook.com/share.php?u=https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/&#038;title=What+will+it+look+like+when+President+Ramaphosa+has+delivered%3F" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=602,width=555&#039;);return false;"  ><i class="fa fa-facebook" /></i></a><a class="gdlr-core-social-share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/&#038;title=What+will+it+look+like+when+President+Ramaphosa+has+delivered%3F" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=452,width=550&#039;);return false;"  ><i class="fa fa-linkedin" /></i></a><a class="gdlr-core-social-share-google-plus" href="https://plus.google.com/share?url=https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=614,width=496&#039;);return false;"  ><i class="fa fa-google-plus" /></i></a><a class="gdlr-core-social-share-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/&#038;media=https://www.sagoodnews.co.za/wp-content/uploads/2018/02/fi-sa-good-news-ramaposa-sona.jpg" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=553,width=750&#039;);return false;"  ><i class="fa fa-pinterest-p" /></i></a><a class="gdlr-core-social-share-twitter" href="http://twitter.com/home?status=What+will+it+look+like+when+President+Ramaphosa+has+delivered%3F+https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/" target="_blank" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=255,width=555&#039;);return false;"  ><i class="fa fa-twitter" /></i></a><a class="gdlr-core-social-share-email" href="mailto:?subject=Site%20sharing&#038;body=Please%20check%20this%20site%20out%20https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/"  ><i class="fa fa-envelope" /></i></a></span></div></div><div class="infinite-single-nav-area clearfix" ><span class="infinite-single-nav infinite-single-nav-left"><a href="https://www.sagoodnews.co.za/mentorship-can-we-all-do-it/" rel="prev"><i class="arrow_left" ></i><span class="infinite-text" >Prev</span></a></span><span class="infinite-single-nav infinite-single-nav-right"><a href="https://www.sagoodnews.co.za/walking-long-road-dream-job-freedom/" rel="next"><span class="infinite-text" >Next</span><i class="arrow_right" ></i></a></span></div></div></div></div></div></div><footer><div class="infinite-footer-wrapper" ><div class="infinite-footer-container infinite-container clearfix" ><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-2" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Steuart as a Speaker</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><img class="alignnone wp-image-7931 size-full" src="/wp-content/uploads/2016/10/steuart-pennington-sa-good-news-south-africa-blogs-stories.jpg" alt="steuart-pennington-sa-good-news-south-africa-blogs-stories" width="1000" height="1510" />
<p>Steuart has done some 500 talks on South Africa's progress since 1994 and SA's prospects for the future'</p></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" >		<div id="recent-posts-2" class="widget widget_recent_entries infinite-widget">		<h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Recent News</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>		<ul>
<li>
<a href="https://www.sagoodnews.co.za/walking-long-road-dream-job-freedom/">Walking the long road to a dream job &#8211; freedom?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/will-look-like-president-ramaphosa-delivered/">What will it look like when President Ramaphosa has delivered?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/mentorship-can-we-all-do-it/">Mentorship – can we all do it?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/2018-national-budget-expect/">2018 National Budget: What to expect?</a>
</li>
<li>
<a href="https://www.sagoodnews.co.za/cyril-more-than-a-politician/">Cyril, more than a politician</a>
</li>
</ul>
</div><div id="text-3" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Signup to our newsletter</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div class="createsend-button" style="height:22px;display:inline-block;" data-listid="y/84/75F/B6D/6298ADE4370B9831">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
</div></div><div class="infinite-footer-column infinite-item-pdlr infinite-column-20" ><div id="text-4" class="widget widget_text infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Instagram</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="4738783711" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;showcaption&quot;: &quot;on&quot;, &quot;captionlength&quot;: &quot;30&quot;, &quot;captioncolor&quot;: &quot;ffffff&quot;, &quot;captionsize&quot;: &quot;14&quot;, &quot;showlikes&quot;: &quot;on&quot;, &quot;likescolor&quot;: &quot;ffffff&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;255,255,255&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;ffffff&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;, &quot;nummobile&quot;: &quot;4&quot;, &quot;colsmobile&quot;: &quot;auto&quot;,  &quot;lightboxcomments&quot;: &quot;true&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;boxed&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, true, true, false, 5000]&quot;, &quot;imagepadding&quot;: &quot;2&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments="true"><div class="sb_instagram_header sbi_feed_type_user sbi_header_style_boxed" data-follow-text="Follow" style=" background: #517fa4;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #dd3333; color: #0a0a0a;"><span class="sbi_btn_text">Load More</span><svg class="svg-inline--fa fa-spinner fa-w-16 fa-pulse" style="max-width: 24px;" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="spinner" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M304 48c0 26.51-21.49 48-48 48s-48-21.49-48-48 21.49-48 48-48 48 21.49 48 48zm-48 368c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zm208-208c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.49-48-48-48zM96 256c0-26.51-21.49-48-48-48S0 229.49 0 256s21.49 48 48 48 48-21.49 48-48zm12.922 99.078c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.491-48-48-48zm294.156 0c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48c0-26.509-21.49-48-48-48zM108.922 60.922c-26.51 0-48 21.49-48 48s21.49 48 48 48 48-21.49 48-48-21.491-48-48-48z"></path></svg></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"4738783711.3a81a9f.91776fcb5aef4ff58ad20457b1aa98b9", "sb_instagram_hide_photos":"", "sb_instagram_block_users":"","font_method":"svg"};</script><script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=2.9.2'></script>
</div>
</div><div id="search-2" class="widget widget_search infinite-widget"><h3 class="infinite-widget-title"><span class="infinite-widget-head-text">Search:</span><span class="infinite-widget-head-divider"></span></h3><span class="clear"></span><form role="search" method="get" class="search-form" action="https://www.sagoodnews.co.za/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div></div></div></div><div class="infinite-copyright-wrapper" ><div class="infinite-copyright-container infinite-container"><div class="infinite-copyright-text infinite-item-pdlr">COPYRIGHT South Africa - The Good News. All rights strictly reserved.<br />
The views expressed on this website are those of www.sagoodnews.co.za and do not necessarily reflect the views of our sponsors.
No part of this website may be reproduced or transmitted in any form or by any means, electronic, or mechanical, or recording or stored in any retrieval system, without the written permission of the editor. However, direct links to the site or articles may be used. Should your company, or organisation wish to re-use or re-publish any content, contact the editor: contact@sagoodnews.co.za</div></div></div></footer></div></div>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '408719321', '0');</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sagoodnews.co.za/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.88'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.2.5.1'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/www.sagoodnews.co.za\/wp-admin\/admin-ajax.php","ilightbox_skin":"dark"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinite_script_core = {"home_url":"https:\/\/www.sagoodnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/themes/infinite/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.sagoodnews.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.sagoodnews.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.33675312995911 seconds, on 20-02-18 22:29:12 -->